Page 1 of 2 12 LastLast
  1.    02 Jun 2015 #1
    Join Date : Jun 2015
    Posts : 7

    Build 10074, clean SSD, stuck on just a moment after MS credentials

    Hi all, first post here.

    Am trying to install build 10074 on a freshly formatted (no dual boot) 256GB SSD in my Dell XPS 12 via USB. I get through the installation, reboot, do the initial setup, provide my MS account, then get stuck. White screen with frozen ball circle and "Just a moment..." displayed. Is there something that I am missing here?

    Last edited by winaje; 02 Jun 2015 at 23:14.
      My System SpecsSystem Spec

  2.    05 Jun 2015 #2
    Join Date : Jun 2015
    Posts : 1
    7, 8 & 10

    Same problem here, but I was trying dual boot from an 8.1 Lenovo with EFI USB Flash Drive for the install. (Same build).

    Stuck on white background, Just a moment ... , after entering credentials.
      My System SpecsSystem Spec

  3.    05 Jun 2015 #3
    Join Date : Jun 2014
    Posts : 586
    W10 pro x64 and W10 x86

    Very pleased to have seen this as I was just going to start a new thread on this problem.

    Following advice to try a clean install (on a Dell Vostro 3750 core i5) to see how I liked W10 I encountered the same issue. Entered my MS account and... freeze.....

    The supposed spinning animation is as frozen in real life as in the picture.

    I have to be honest here. This is the second attempt I have had at installing W10 on this PC. The first time I tried an inplace upgrade on W8.1 and it took seven hours and was unusable (CPU pegged at 100% despite numerous restarts).

    Today I've gone down the clean bootable ISO route on a formatted partition and again it fails.

    Edit... I using a standard HDD, not SSD as in thread title.
    Attached Thumbnails Attached Thumbnails DSCN0333.JPG  
      My System SpecsSystem Spec

  4.    11 Jun 2015 #4
    Join Date : Dec 2013
    Portsmouth Hampshire
    Posts : 1,130
    Windows 10 x86 14383 Insider Pro and Core 10240

    I would install on the HDD an OS like the Windows 8.1 Enterprise trial (or use any Windows 8 HD installation), and get it working, then create a new 60GB partition for the Windows 10 install. Obtain the 10130 Insider Preview .ISO and use the 8.1 to mount the .ISO as a virtual DVD.

    From the virtual DVD drive, navigate to \sources and run setup from there, (not from the root of the virtual DVD) and choose to install to the prepared 60GB partition, or to the SSD if you are now confident it is being recognized by the 8.1 OS.

    It means that you are not messing about with WinPE trying to handle the USB bus with the storage devices you want to install on as well as the USB setup media etc.
      My System SpecsSystem Spec

  5.    11 Jun 2015 #5
    Join Date : May 2015
    Finland, Vantaa
    Posts : 379
    Win 10/10125

    some of these problems might go away by upgrading the firmware on the SSD
      My System SpecsSystem Spec

  6.    11 Jun 2015 #6
    Join Date : Oct 2013
    Penns Forrest
    Posts : 3,506
    Win_8.1-Pro, Win_10.1607-Pro, Mint_17.3

    please post a screen shot of Disk Management.
    See: How to Post a Screenshot of Disk Management
    -- or --
    right click
    launch Device Manager from the WinX menu

    Please follow this tutorial to provide the current operating environment of your machine.
    Speccy - Publish Snapshot of your System Specs

    Thanks, these things might help
      My System SpecsSystem Spec

  7.    11 Jun 2015 #7
    Join Date : Mar 2015
    Posts : 79
    windows 7

    I forget which build but I had an iso that I downloaded from a Torrent site and it did that. Could never get past that point.
    I ended up reinstalling my previous build of 10 then waiting until the official update in the fast lane. From there created an iso from the ESD, put it on a USB with Rufus and that ended the problem.
      My System SpecsSystem Spec

  8.    11 Jun 2015 #8
    Join Date : Jul 2014
    Belo Horizonte
    Posts : 716
    Windows 10 Build 14267

    I'm downloading 10074 10134 right now...
    I'm wondering if it's worth to try it on a 240GB Kingston SSD...
    Last edited by Vladimir; 13 Jun 2015 at 13:24.
      My System SpecsSystem Spec

  9.    13 Jun 2015 #9
    Join Date : Jul 2014
    Posts : 6,739
    All kinds

    Should try to install with local account, setup might be looking to continue with internet connection which is not available at that moment because of driver issues.
      My System SpecsSystem Spec

  10.    13 Jun 2015 #10
    Join Date : Jul 2014
    Belo Horizonte
    Posts : 716
    Windows 10 Build 14267

    Quote Originally Posted by Vladimir View Post
    I'm downloading 10074 10134 right now...
    I'm wondering if it's worth to try it on a 240GB Kingston SSD...
    I wanted to say 10134 (leaked)

    Wrong thread

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Similar Threads
Thread Forum
Solved just about to clean install from build 10074
I am just about to clean install from build 10074. I assume that it will update to the latest build once installed. I was wondering if I need to install drivers and wot not before upgrading via WU or do that after the upgrade to 10130 is compete.
Installation and Setup
Build 10076 sits at "Just a moment..." on clean install
I am trying to dual boot Windows 10 with my work laptop running Win 8.1. Every time I try to install it, I get to the settings portion of the install and I just choose "Express settings" and after that it says "Just a moment..." with a spinning...
Installation and Setup
Solved Audio with Clean install build (10074) how to fix if you have probs
Hi there You might find after a NEW / Clean install you lose audio again. You probably need to do two things 1) Default audio seems to be re-set to Headphones -- change to Speakers or HDMI -- whatever you are using. 2) Disable all...
Drivers and Hardware
Stuck on W10 10041 when updating to 10074
Hi, Apparently I am stuck on 10041 without being able to update. I always get an error when updating in applying PC settings. My specs: 4790k, 16GB ram, boot drive Samsung 256 SSD with around 140 GB free, video card TitanX. I tried updating via...
Windows Updates and Activation
Solved Stuck on build 9841
Just installed last night, and seem to be stuck on the old build. Anyone have any ideas? No windows updates available either. 10023 I'm wondering if this is related. I saw several places mentioning fbl_release, but that fbl_awesome would...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 00:25.
Find Us
Twitter Facebook Google+

Windows 10 Forums