1.    09 Sep 2016 #1

    Install/Repair Keep Option disabled

    W-10 Build 14915 pre-release 160826-1902
    Downloaded what I think is the latest iso. "Win10_1607_English_x64.iso" "CCSA_X64FRE_EN_US_DV5"

    I get as far as the "Choose what to keep" and can't get past "Nothing"

    "Your files, apps, and settings can't be kept because your current version of Windows might be installed in an unsupported directory or your trying to install an older version of Windows."

    I got the version from the "Brink-Link" on the tutorial.
    Thinking I might need an Insider Build, I went to the 10 Insider Preview ISO site but my only options there are:
    Insider Preview Builds 14393 and 14372.

    I guess I need the ISO for 14915.
    I see a couple 3rd party downloads, one in Russian, but not sure if I want to use any of them.


      My System SpecsSystem Spec

  2.    09 Sep 2016 #2

    Yeah you guessed right - one can't downgrade a build and keep stuff.

    Wzor is relatively safe regards clean downloads - ESD's downloaded thru' WU, however do not have a common hash, thus no way to be absolutely sure.
      My System SpecsSystem Spec

  3.    09 Sep 2016 #3

    Wow! Thought Wzor went out long ago.
    Just created the ISO from this site. I'll let you know if it works.
      My System SpecsSystem Spec

  4.    09 Sep 2016 #4

    Well, that didn't work.
    At least it got partially there if someone wasn't worried about settings and apps.
    Attached Thumbnails Attached Thumbnails 7-I-R.JPG  
      My System SpecsSystem Spec

  5.    09 Sep 2016 #5

    Bummer... make sure it's the exact same build, including language (prior to any language packs)
      My System SpecsSystem Spec

  6.    09 Sep 2016 #6

    You caused me to look again at the ESD.
    When I used the correct one, 7-Pro,
    it went through and did its repair worked.
    Rebooted and all is good.

    I'd say that site downloads are OK to use. (With caution)
    Thanks for the help.
    And we didn't even need Brink.

    Attached Thumbnails Attached Thumbnails 7-Pro.JPG  
      My System SpecsSystem Spec

  7.    09 Sep 2016 #7

    Quote Originally Posted by cfourkays View Post
    You caused me to look again at the ESD.
    When I used the correct one, 7-Pro,
    it went through and did its repair worked.
    Rebooted and all is good.

    I'd say that site downloads are OK to use. (With caution)
    Thanks for the help.
    And we didn't even need Brink.

    Welcome bud,

    and yup, exactly... who needs @Brink anyways? What does he know? LOL!
      My System SpecsSystem Spec

  8.    10 Sep 2016 #8

    I've interacted with the principal behind WinAero, Sergey Tkachenko, for three years and more. He's completely on the up and up, and I've used his ISOs and other downloads, and some of his software tools are quite helpful. He's got a nice re-implementation of the Windows Experience Index, or WEI, his ESD decrypters usually come out pretty soon after the releases and have always worked for me, and his RestartExplorer has gotten me out of a jam once or twice. YMMV, but I give him two thumbs up, and blog about his work at least half-a-dozen times a year.
      My System SpecsSystem Spec

  9.    10 Sep 2016 #9

    Thanks, Ed.
    Good to know.
    I had problems with Wzor a while back and have been careful with the non-MS downloads.
    I'll keep WinAero in my good guys folder.
      My System SpecsSystem Spec

  10.    10 Sep 2016 #10

    Quote Originally Posted by EdTittel View Post
    I've interacted with the principal behind WinAero, Sergey Tkachenko
    He is a member here... had a run-in with him in the early days of Tenforums about promoting his site etc... haven't seen him since.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Format option in context menu in Disk Management disabled
I want to completely delete all partition and format one of my drives. When I go to Disk Management and right-click the drive, I can't select "Format", nor "Delete Volume". 88859 Then, when I try to use DISKPART from the command line, I get...
Drivers and Hardware
Win10 automatic repair starts every time and I cant choose any option
What does it look like - http://s21.postimg.org/wf13jhadz/dell_laptop_automatic_repair_loop_fix5.jpg Hello, I have a big problem with Win 10. After installing a game called Worms and restarting the PC, I stuck at the REPAIR screen. It would be...
General Support
DISM Error 0x80f001f...Use Source Option to repair Image
Hi, I just completed a clean install of Windows 10 Pro...all was going fine, but I wanted to run both scf and DISM... If SFC was not able to repair some or all of the files there are a few options including a repair install from the OS dvd,...
Performance & Maintenance
How to repair a win10 ssd install with no driver for usb repair ?
I have two Windows 10 installations on my PC. Primary and temp. The primary installation cannot boot with error "The boot configuration data file is missing some required information ". This happened aftter I wiped out another third disk...
Installation and Setup
Remote Desktop option disabled
Hi Team, I am using windows 10 .I have issues to access with Remote Desktop .I did not see any settings related to Remote Desktop . i can see option for Remote access .Could you please help me how to get Remote Desktop option . Thanks Madhu
Network and Sharing
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:07.
Find Us
Twitter Facebook Google+

Windows 10 Forums