1.    06 Aug 2016 #1

    VMWARE users - thanks to ALTAE Networking Fix W10 build 1607

    Hi there

    This fix came from ALTAE (another W10 member) but was buried in a thread that could easily be missed.

    You might find networking on VM's is broken after upgrade to 1607. Some adapters missing or won't work.

    Simply in the VMware editor (need to start in administrator mode) and enter the network editor. Then click the restore defaults. It will go through a slew of virtual network adapters deleting and re-installing - and then your VM should network correctly as before.

    You don't need to reboot but the VM must be powered off.

      My System SpecsSystem Spec

  2.    06 Aug 2016 #2
    Join Date : Jul 2015
    Posts : 18
    Windows 10

    Excellent, thanks for the tip on the fix.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
BSOD during update to build 1607
During installation i received a BSOD, first 2 restarts went fine, then another one at around 73% i think and BSOD something about system exception not handled. Scanned QR code, damn thing was of absolutely no help at all. Maybe you guys will be...
BSOD Crashes and Debugging
Long File names in Build 1607 revisited
Hi there On a re-check with the long file names issue it seems by using the registry fix some programs can use them. File explorer perversely won't accept them which is a bit odd as that's probably the place most users will encouty the problem...
General Support
Insider Screenshot - Build 10586 Vers. 1607
Screenshot - Build 10586 Vers. 1607 82952 Read more: https://translate.google.de/translate?sl=auto&tl=en&js=y&prev=_t&hl=de&ie=UTF-8&u=http%3A%2F%2Fwww.itrew.ru%2Fwindows%2Fwindows-10-anniversary-update-chto-novogo.html&edit-text=&act=url
Windows 10 News
Solved Does VMware Bridged networking work?
I'm just wondering if it works to connect to the internet in VMs, if yes I might aswell just try it out.
Host W10 - VMWARE - Networking - anybody got it to work
Hi there installing VMWARE workstation on W10 HOST machine -- (VMware workstation version 10). NAT and Bridged adapters don't work - anybody else had any luck (or with VMware player). (W10 x-64 Enterprise version). Cheers jimbo
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 15:32.
Find Us
Twitter Facebook Google+

Windows 10 Forums