1.    22 Jun 2016 #1
    Join Date : Mar 2016
    Posts : 41
    Windows 10

    Properly "killing" an older W10 installation

    I just put in a new SSD and have been in the process of transferring and reinstalling files and apps from my older Win 10 main hard drive to the new SSD. Through the UEFI Bios, I can still boot into either old or new disk but I notice that there may be increasing glitches at the hardware level as I move from drive to drive.
    I would like to deactivate the Win 10 aspect of the old drive. Then I could open it from the new drive and copy data to its new home.
    Am I correct in guessing that even when the old main drive is not booted, it's presence might still cause problems because of its hardware and driver interactions? One thought I have is to fully back up the old drive to my spacious backup drive, then pick up the pieces I might need later from there. I use Macrium Reflect for backup, so I can break out individual files, although it is more difficult than copying them from their present location.
    I feel like I am making this too complex, but I don't want to rush and wipe out data I might need.
      My System SpecsSystem Spec

  2.    22 Jun 2016 #2
    Join Date : Jul 2014
    Posts : 6,745
    All kinds

    Best way would be to back up all files you need from that old drive somewhere else and than delete all partitions from it because you will not need them for data drive and they are just taking space. You can re-partition it at will and return files to it from the backup.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Windows 10 performance on older "unsupported" macbook pro ?
Hi, first post here. As stated, I installed windows 8.1 on my early 2008 macbook pro A1260, tricked bootcamp into installing, and it runs great. however, that annoying upgrade to windows 10 thing is getting to me. I'm thinking about upgrading just...
Performance & Maintenance
Solved Epson V550 driver installation "An error occurred during setup"
Hi, I've repeatedly attempted this, but always get An error occurred during setup. Restart your computer, then run setup again. This is an all too typical message you can find associated with many Epson products. I've tried: Clean boot...
Drivers and Hardware
Installation Fail "We couldn't update The System Reserve Partition"
This is the 2nd system (my wife's computer) we want to run Windows 10. Currently that system is running windows 7 Pro. The first system system went without a single hitch and it was running windows 7 Pro as well.. The download was complete so I...
Installation and Setup
Solved Media Creation Tool: "Setup couldn't start properly..."
I was wondering if the ISO had been updated, so I ran the MCT again. I got this: "Setup couldn't start properly..." 33321 Rebooted, same problem. Downloaded MCT again, same problem.
Installation and Setup
Solved Solved: "Something Happened" Installation Failed" Error 80070005
I know there are a handful of threads with the above error message and code, but I have yet to see a thread with what was my reason for the error code. I wanted to pass on what I discovered and how I fixed it. I started with a standard Windows 7...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:08.
Find Us
Twitter Facebook Google+

Windows 10 Forums