1.    09 Apr 2015 #1
    Join Date : Mar 2015
    Posts : 13
    Windows 7 Professional

    Sony OptiArc AD7240 not seen

    During the install of 10041 I found that it was taking over 10 hours. Forced a reboot and the OS came up. When I tried to run a program install from a CD (non-bootable) the drive did not run. Only a bootable installer (W10) on a clean startup is recognized. I suspecthat W10 keeps trying to find the drive as the drivers should be included.

    Seems that the AD-7240 is known for this behavior, as it was present in earlier versions of Windows. Oddly, I never had a problem with the drive in Windows XP or 7. It is reported on several sites that it does not matter which version of the drive firmware is in place either. The BIOS for the motherboard sees the drive btw. To test further, I installed a Sony DVD-rom drive using a PATA connection and it is seen both in the BIOS and in Device Manager. I will test further when a new SATA DVD Burner arrives.

    Just a heads up.
      My System SpecsSystem Spec

  2.    09 Apr 2015 #2
    Join Date : Oct 2014
    Posts : 316
    Windows 10 Pro x86 and x64 dual boot

    My AD-7241S is seen in Windows 10, although it takes 6 spins to read a DVD, but CDs are ok. Could it be the drive not reading DVDs, try some CDs.
      My System SpecsSystem Spec

  3.    09 Apr 2015 #3
    Join Date : Mar 2015
    Posts : 13
    Windows 7 Professional

    Thanks for the suggestion.
    The problem is that Device Manager does not list the drive at all. To make matters more complicated-the only way the drive works is to put the W10 disc in and do an install; once the disc is removed (hours later, btw) the drive will not appear in Device Manager. This is likely an interface issue that both Sony and Microsoft never resolved as to the 7240, which is just fine in W7.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
how to i really Add AVI support to sony vegas?
For years ive used sony vegas editing video/audio tool but the lack of extension support is keeping if from being the only tool i use. but long story short i need to add AVI support to sony vegas, I deal with a lot of avi files and vegas cant ust...
Software and Apps
Facing BSOD Wdf01000.sys whenever i try to do something on Sony Vegas
this problem started from yesterday and still i couldn't fix it. Everything is just fine but if i try to do something on sony vegas i get blue screen this never happened with me before. I have tried to uninstall and reinstall vegas, uninstall and...
BSOD Crashes and Debugging
Solved Sony Vegas Pro 12 Crashing on Launch
On my PC (running build 10049), when I try to open Sony Vegas Pro 12 it closes when it gets to "Creating Windows". It was working fine a few days ago and I haven't installed any updates. It also works fine on my SP3 running the same build.
Software and Apps
Solved Sony Veags Crashes 13 when trying to render a video.
so i noticed that sony vegas 13 is crashing whenever i try to render a video. anyone else have sony vegas?
Software and Apps
Shades of Sony!
Lenovo slapped with lawsuit over dangerous Superfish adware | PCWorld Lenovo slapped with lawsuit over dangerous Superfish adware Talk about yer crapware!
Chillout Room
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:51.
Find Us
Twitter Facebook Google+

Windows 10 Forums