1.    05 May 2016 #1
    Join Date : May 2016
    Posts : 6
    Windows 10

    New Motherboard/Fresh Windows 10 Install Problem After Reboot

    Hey everyone, so I just installed an MSI Z170A 1151 M3 motherboard with an i7 6700k CPU. I'm attempting to install Windows 10 pro x64 on an SSD and am running into a problem. The process goes something like this:

    Boot into BIOS
    Changed boot order to SSD > Flash Drive > Etc.
    Reboot > F11 > boot to USB drive
    Installation starts, I enter my license key, install get's to the point where it requires a restart
    Computer reboots, it boots to my SSD and I just get a black screen with nothing but the blinking cursor as so:
    Click image for larger version. 

Name:	IMG_2893.JPG 
Views:	41 
Size:	90.6 KB 
ID:	78254
    After the Windows 10 install reboot, should it be booting to the SSD or back to the flash drive? Anyone know if there are any special settings to check in the BIOS to disable, etc? Fast boot is disabled and BIOS is set to UEFI + Legacy. Whenever I go through the reinstallation process again, it's made about 4 partitions (recovery, etc).

    Anyone seen this before?

      My System SpecsSystem Spec

  2.    05 May 2016 #2
    Join Date : Jul 2015
    Posts : 5,904
    Windows 10 Pro

    It is supposed to reboot to the SSD. Try the F11 key again, and try each entry for the SSD, there will probably be two. One will start with UEFI (like UEFI hard drive or UEFI SSD), the other will probably be Windows boot manager or it might be hard drive or SSD without the UEFI in front of it.
      My System SpecsSystem Spec

  3.    05 May 2016 #3
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,649
    Microsoft Windows 10 Home

    If there is any other HDD that comes form an old system, remove/disconnect it. See how it goes.
      My System SpecsSystem Spec

  4.    05 May 2016 #4
    Join Date : May 2016
    Posts : 6
    Windows 10

    Thanks for the input, but I solved my problem!
    There's a feature in my motherboard to disable the graphical BIOS flash screen. I disabled this and it booted back into the Windows setup. I'm not exactly sure how it was interfering with the reboot process, but it worked. I also switched the BIOS to UEFI only.

    Issue solved!
      My System SpecsSystem Spec

  5.    05 May 2016 #5
    Join Date : Jul 2015
    Posts : 5,904
    Windows 10 Pro

    Quote Originally Posted by Onibot View Post
    I also switched the BIOS to UEFI only.

    Issue solved!
    That is probably what did it.
      My System SpecsSystem Spec

  6.    13 May 2016 #6
    Join Date : Nov 2013
    Posts : 4,272
    Win 10 Pro x64

    You said you had 4 partitions after installation which means your HDD was formatted as GPT where switching to UEFI only is highly recommended. Great job sorting it out.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Net 3.5 unable to install even after fresh install Windows 10
Using the DISM, restorehealth, etc.. all do not seems to work. Advise. Spend 3 days doing it... even reformatting and reinstall OS.
Software and Apps
Solved BSOD driver_power_state_failure when reboot on fresh Windows 10
Hi. I have driver_power_state_failure issue on my desktop PC (see my specs) which has been running Windows 7 for 4 years without issues, and it also boots Linux Live CDs, USBs and Windows 8 PE from USB without any issues. I install Windows 10...
BSOD Crashes and Debugging
Solved Fresh Install of Windows 10 Pro
I received my free upgrade to Windows 10 Home from Windows 8.1. I am highly considering purchasing an upgrade key for Windows 10 Pro for $99. My question is: If I were do perform that upgrade, and later on in the future I have to reinstall a fresh...
Installation and Setup
BSOD loop on boot from fresh Win 10 upgrade over fresh Win 7 install
This is on an old eMachines M6805 laptop that originally came with XP 32-bit. I put a fresh install of Windows 7 32-bit on it which ran fine. I then upgraded that to Windows 10 32-bit. The first time it booted up I was able to log in but got a...
BSOD Crashes and Debugging
Solved Motherboard Drivers won't install after installing Windows 10
My motherboard is a Gigabyte GA-Z68A-D3H-B3 rev 1.0 Iv'e just installed windows 10 and when trying to install my motherboard drivers from my installation disc I get an error saying "This version of Xpress install does not support Win 98/ME". ...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 21:29.
Find Us
Twitter Facebook Google+

Windows 10 Forums