1.    02 May 2016 #1
    Join Date : May 2016
    Posts : 2
    Windows x64

    Win10 enterprise deployment, unattend.xml, secondary keyboard issue

    Hi all!

    I've encountered a little problem. I have multiple sites in several country where needed to deploy win10 with different language and keyboard settings.

    Everything else is fine, all other countries are OK but czech and poland.. I need to apply keyboard setting so that cs-CZ (pl-pl) is default, en-US secondary.

    I've configured unattend.xml file so that inputlocale is cs-CZ; en-US (pl-Pl; en-US).. it should work.. ? Well it doesn't. I've tried also with: 0405:0001045; 0409:00000409.. .Still same.. In OS there is only czech keyboard.. Of course I can add en-US keyboard manually but I need to have it automatically.. Why en-US won't be there seen automatically in list? Also when adding manually en-us then UI lang will change after re-login to cz-CS (I haven't applied any other ui lang than eng in unattended.xml)

    I have input locale configured in 4 Specialize and 7 oobeSystem in xml file.

    I'm using Win10 1511 ent x64, SCCM is CB..

    Any ideas?

      My System SpecsSystem Spec

  2.    02 May 2016 #2
    Join Date : Oct 2013
    A Finnish ex-pat in Germany
    Posts : 8,743
    Windows 10 Pro

    Quote Originally Posted by Radoter View Post
    Any ideas?
    Moi Radoter, tervetuloa Kymppi Foorumille

    You could try adding locale input methods component in Pass 1 WinPE instead, I've had better results with it when passes 4 and 7 do not what I am expecting:

    Click image for larger version. 

Name:	2016_05_02_11_11_211.png 
Views:	1 
Size:	168.3 KB 
ID:	77845

    TechNet article about this: InputLocale

      My System SpecsSystem Spec

  3.    09 May 2016 #3
    Join Date : May 2016
    Posts : 2
    Windows x64

    Terve Kari, kiitos

    Ok, I'll give it a try. a customer did accept the fact, that en should be default.. But have to try your tip for future use . Thanks!

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Unattend install Windows 10 Pro different USB driveletter
Hello everybody, we have a strange issue here. We're building a USB Drive to Install Windows 10 Pro with an autounattend.xml Everything works fine, but the driveletter of the USB Drive is sometimes D: and sometimes E: We're testing on a Dell...
Installation and Setup
Deployment Issue - MDT 2013 / OptiPlex 790 / Driver Injection
I'm trying to successfully deploy Windows 10 on a Dell OptiPlex 790 in my lab environment in order to push Windows 10 out to several of these PCs currently in production. Despite the fact that Dell does not offer a driver pack for Windows 10 for the...
Installation and Setup
Win10 Enterprise; suddenly in audit mode?
Guys, hear me out... VMware ESXi virtual machine. Installed Win10 Enterprise, went into audit mode, did my installs and whatnot. Shut down the machine. Copied that vm and ran sysprep, everything seems just fine and dandy. Activated Windows, put...
Installation and Setup
How to adjust jump lists in Win10 enterprise?
How to adjust jump lists in Win10 enterprise? In Win8.1 task bar property page would allow me to change the jump list length, but it is missing in Win10 enterprise.
Group Policy Deployment to Windows 10 Enterprise PC
Hi All, I am currently testing a Windows 10 Enterprise PC to see how it performs with our companies internal applications as we are looking to upgrade to the new operating system in the future. One snag I have come across is Group Policy, we...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 23:39.
Find Us
Twitter Facebook Google+

Windows 10 Forums