1.    19 Mar 2015 #1
    Join Date : Mar 2015
    Posts : 5
    WINDOWS 10

    I cannot update win 10 tech pr from 9926 to 10041 error 0xc1900200

    Iíve installed 9929 version by ISO image... In my pc it runs wonderfully and Iím really happy with it.
    Yesterday I tried to update it by windows update service to the newer 100041 but I received back this message after the installations stopped at 9%:

    ďCouldnít install technical preview your pcís speed is less than 1 GHZ, so you wonít be install and run windows 10Ö.Ē!!!!!!
    My PC:
    -Motherboard: Asus Maximus VII Ranger bios version 2304 of 2/17/2015
    -Processor Intel i7-4790K 4000 ghz
    -Ram 32 gb
    -HDD Samsung SSD 120 GB (all for Win 10)
    How is it possible?
    Thanks for your help

      My System SpecsSystem Spec

  2.    19 Mar 2015 #2
    Join Date : Jan 2014
    Oak Ridge TN, USA
    Posts : 26,723
    Windows 10 Pro x64
      My System SpecsSystem Spec

  3.    19 Mar 2015 #3
    Join Date : Mar 2015
    Posts : 5
    WINDOWS 10

    Thanks, but just tried without any result...
    Last edited by oldsurvivor; 19 Mar 2015 at 12:14.
      My System SpecsSystem Spec

  4.    20 Mar 2015 #4
    Join Date : Mar 2015
    Posts : 5
    WINDOWS 10

    Problem solved!!! :-)
    Do you know "who" was the guilty? :-)
    My UEFI Bios! In control panel/System my CPU had been recognized correctly as an i7-4790K but with a clock of 800 mhz!! At the beginning I wasn't aware of the problem because my PC performance was very good.
    So I remembered I've flashed my bios 10 days ago, so I opened my bios and, surprisingly, I saw that in the description of the system my cpu was 800 mhz!
    After that I overwrote the bios with the same version (latest) and the problem was completely solved!
    Thank you anyway for the help!
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved updating from 9926 to 10041 on SLOW, error 0x80070050
Hello, When i try to update from 9926 to 10041, i get the error 0x80070050. It downloads the update, gets stuck on "preparing to install" step and then shows me the error 0x80070050. I searched online, could not find a solution, many of the...
Installation and Setup
cant update to preview 10041 error 0x80070003
everytime i try to try to update to build 10041 i keep getting a error 0x80070003. i have tried to run the windows update troubleshooter and it says service registration is missing or corrupt" also tried 2 times deleting the C:\$Windows.~BT...
Windows Updates and Activation
Solved Update error 0x80240031 Build 10041
I have installed Win 10 on VMware 9.0. The original install was build 9926 64bit. I tried to Auto Update to fbl-impressive 10041 Professional, but kept getting error 0x80240031. So, I downloaded Windows10_TechnicalPreview_x64_EN-US_10041.ISO...
Windows Updates and Activation
Solved Still Showing 9926 after 10041 update.
Hello Every one, New windows 10 user via Vmware, i just did the windows update to 10041, but its still showing as a 9926 build, is this normal ?? 1500015001 thanks in advance.
General Support
New buld 9926 installation . update error
Hi, I saw that new preview was available, but after downloading when system rebooted, I got some recovery error, then it rebooted and it said it failed to installed and that previous version wa restored. Now when I go in Update and Preview...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 05:15.
Find Us
Twitter Facebook Google+

Windows 10 Forums