1.    10 Mar 2016 #1
    Join Date : Mar 2016
    Posts : 3
    Windows 10 Pro 64bit

    Can't Restore from any of my System Images

    I have seen many similar problems on the forum but none are exactly the same so I hope I am best posting afresh.

    I have just done a fresh install of Win 10 Pro 64bit and I made three system images and a restore disk as I progressed though my installation.

    I now find I want to restore back to a previous state as I have been having some issues with one application. However, I cannot get Backup&Restore to recognise any of my system images and the same is true if I boot from my restore CD.

    I have the 3 images of my NAS and I copied one to my old internal SSD which is still installed and visible in Win10. The NAS is on my network and B&R won't recognise any of the images and when booting from the restore disk I get a network error when it tries to access the NAS. neither will see the image on the old but still installed SSD either.

    I was able to do a restore to an earlier point, but I will now have to reinstall everything again if I cannot understand why the system images are not recognised, this used to work perfectly in Win7.

    I really need to get this working for my future backups and my peace of mind.

    Thanks Dave.
      My System SpecsSystem Spec

  2.    10 Mar 2016 #2
    Join Date : Dec 2015
    Posts : 38
    7, 10

    Make sure the folder named "WindowsImageBackup" is still in the root of the USB drive where it was originally created. Like g:\WindowsImageBackup. Same with the computer image, make sure it's still the system name of the PC, the way it was originally created. If you rename a folder the image (and other images on the same drive) will not be found. So the full path will be like g:\WindowsImageBackup\your-pc

    Make sure you haven't added any other folders in the "WindowsImageBackup" folder unless they are disk images of other computers. Any other folder (like an empty folder) that is alphabetically ahead of a Windows Image Folder will prevent all alphabetically trailing System Images from being found.

    If you have multiple system images on one USB drive and rename the mediaID file on any of the images, then all images alphabetically trailing the one with the renamed mediaID file will not be found.

    It could also just be that your USB is failing. If this is the case, you'll want to use a disk imager like Acronis True Image, Drive Cloner, or Macrium Reflect to backup the USB. You might also want to replace System Images with the aforementioned programs as it's much more durable.
      My System SpecsSystem Spec

  3.    10 Mar 2016 #3
    Join Date : Mar 2016
    Posts : 3
    Windows 10 Pro 64bit

    Hi and thanks for the reply.

    One problem is, I did not used a USB drive !

    The 3 images were originally sent directly to my NAS on my network paths \\F1-NAS\SHARE\THERMALTAKE-i5-W10-1, 2 and 3.

    When I could not get B&R or Restore to access my NAS, I copied the first one back to my internal SDD which is SATA, so no USBs involved !

    Inside each folder is the WindowsImageBackup folder untouched.

    However at some point I did rename my PC from the default name Windows gave it to Thermaltake-i5X, so do I need to look in each WIB folder to make sure the names are correct ? or maybe I need to change the computer name back to what it was originally, if I can find that ?

    Thanks I will try that tonight
      My System SpecsSystem Spec

  4.    10 Mar 2016 #4
    Join Date : Dec 2015
    Posts : 38
    7, 10

    Interesting! If you can, try it with a USB. System Images are very fickle.
      My System SpecsSystem Spec

  5.    11 Mar 2016 #5

    Hi there
    Not a solution for your current problem but I'd get a copy of FREE MACRIUM for next time. You can make a bootable USB stick too -- take images using that -- IMO they are FAST and always work on restore. Interface is simple, clean and easy to use -- even a Dummy like me can understand and use it. !!

    It will also save to NAS etc -- but my test system wasn't connected to the network so I just used a USB HDD. Windows was 40GB which saved as a 20GB image on the backup device with medium (default) compression selected and all other options at default as well.

    I imaged a test system yesterday to an external portable USB 3 HDD-- just over 6 Mins -- hardly a mega long time.

    Click image for larger version. 

Name:	macrium.png 
Views:	2 
Size:	44.7 KB 
ID:	68806

      My System SpecsSystem Spec

  6.    13 Mar 2016 #6
    Join Date : Mar 2016
    Posts : 3
    Windows 10 Pro 64bit

    Hi and many thanks for the suggestion.
    My immediate problem was solved by HanginJang's suggestion of moving the WindowsImageBackup folder into the root directory of a USB HDD.
    However I will try Macrium as I would prefer to use my NAS both ways.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Can I create multiple system images on a single external drive?
"How to Create a System Image in Windows 8 and 8.1" at System Image - Create in Windows 8 includes the following approach for create multiple system images on a single external drive. Will this approach work in Windows 10?...
Performance & Maintenance
Customize System Tray Icon Images
I would like to find out how I can customize the actual images(icons) displayed in the system tray. This is my current system tray --> 38744 Icons I want to change include BitDefender, Chrome, and OpenVPN to make them better fit the new...
Solved System restore doesn't restore uninstalled software.
Maybe I have a misunderstanding of how System Restore works. Yesterday I uninstalled a program that I'd like to now get back. The company that made the program no longer offers archive downloads for that program in particular. Today it occurred to...
Software and Apps
system restore
I tried yesterday to restore my laptop to resolve a problem I had. I was saving some pictures and pressed the wrong key and erased some pictures. When I had windows 8 I could just reset to a previous date. I tried to do the same with windows 10. But...
Performance & Maintenance
System Restore not making restore point before updates.
So why did Microsoft change this? If I remember correctly all previous versions would create a system restore point before doing Microsoft updates. Since 10 installed all updates that come in for me are downloaded and installed without a restore...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:04.
Find Us
Twitter Facebook Google+

Windows 10 Forums