1.    05 Feb 2016 #1
    Join Date : Dec 2014
    Posts : 18
    Windows 10 Insider Preview (IP)

    Windows 10 B. 10586 Stuck on "Finalizing Your Settings"

    Yo! I'm writing this before having to do a complete wipeout of my system

    Lenovo Y510p
    Hybrid HDD (Seagate) 1TB
    m.2 SSD (Trascend) 256GB.

    Story so far (Jump this in case you don't want to know the background):

    So, since build 9841 I've been using Windows 10 Insider Preview (IP) as my mainly driver. Until the recent redstone builds, Visual Studio has been plagued with problems (From Windows Universal Apps Development to ASP.NET) . I've installed Windows 10 IP in the SSD and have been using it very happily since I've had no major issues, until the ones I've outlined before.

    In my Hybrid HDD I had Windows 10 RTM (10586) installed and didn't use it for a quite while (3 months). When these problems rose, I decided to start using that partition again, but out of the blue it decided to start giving me some serious problems: mostly, the whole XAML interface (Start, Volumen, Sound, Battery, etc.) didn't show up. After trying some fixes (From reinstalling Windows Apps to Creating a separate user), I decide to refresh the bits. Unfortunately, even after refreshing my machine didn't fix the XAML interface problems and even worse: I got no possibility to run Universal Apps.

    I went and ran some hard disk checkups, from both: the Lenovo Utility and CheckDisk and none threw an error.

    The actual problem:
    Yesterday (Feb. 4) I decide to clean install Windows 10 Build 10586 64-bit in the Hybrid HDD partition (without deleting the OEM reserved spaces) and I'm stuck now on Finalizing the settings. Is there a way to fix it? Tried hitting Shift + F10, but in that specific screen it does not work. In previous screens there are no anomalies.

    As last resort I must wipe out everything in both drives and start from zero. I would not like to do that, since Visual Studio is so painful to install (takes too darned long).

    Is there a way to resort to an alternate method?

      My System SpecsSystem Spec

  2.    07 Feb 2016 #2
    Join Date : Dec 2014
    Posts : 18
    Windows 10 Insider Preview (IP)

    Well then. It's not that I wanted to do that... I ended up wiping both Windows Installations. I'm back on RTM. What I can guess is that the OEM reserved partition got corrupted somehow and broke the Other OS.

    Anyways, will install Insider Preview when things are going better.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
STUCK - Windows Search - "We're getting things ready"
Hi folks. My Windows 10 clean install will not get search right. It still thinks it's setting it up....for 3 weeks. I've tried deleting and rebuilding the index multiple times but it will never complete. Any help? Thanks.
General Support
Cant format windows, stuck after "asus logo"
Hi guys, I bought an asus tranformerbook t200(with windows 10 update) on 11 august and was very happy with it. Occasionally, the laptop couldnt find any wifi networks but that was fixed quickly by just turning the computer on and off, until...
Installation and Setup
Solved Cannot open "Network & Internet" from Windows 10 "Settings"
I do have my WiFi internet working, I can access internet all right. But if I go to Windows 10 Settings and then try to open "Network & Internet", it takes forever and it does not load. While that happens, performance temporarily decreases, even...
Network and Sharing
Windows 10 installation stuck in "processing"
Hello, today i decided to upgrade my system to windows 10, so i clicked on my Get Windows 10 icon, and had an option that said "Ok, let's start/update" , and after i clicked that, it has been stuck in "Processing..." for 50 minutes now....is this...
General Support
Windows 10 gets stuck at "Preparing automatic repair" while installing
So I finally made a .iso file for W10 Pro x64 and started installing it. Everything went smoothly my PC restarted 2 times. But when it got to 81% (in total) while "Installing drivers and features" it resterted for the third time and then it started...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:53.
Find Us
Twitter Facebook Google+

Windows 10 Forums