1.    21 Jan 2016 #1
    Join Date : Jan 2016
    Posts : 2

    Driver Auto Load Fail with sysprep

    Greetings all,
    I am working on creating a new master image to deploy windows 10 64 to a new of different models throughout our organization. Currently I am having difficulties getting the drivers to be "auto Detected"

    The Sysprep command I am using is :
    sysprep /generalize /oobe /shutdown /unattend:C:\windows\system32\sysprep\10answer.xml

    When the PC boots after being sysprep it does not detect and install the drivers.

    I have loaded the uncompressed drivers to C:\windows\INF and created a folder called drivers. I set the permissions for pretty much anyone to have full control. If I manually point the driver install wizard to that folder they all install correctly. This previously worked in 7 32 bit without any thought.

    I tried adding the driver path to Pass 2 and 5 in my answer file without any change.

    I'm not sure I am going down the right path, and am curious to see if anyone has encountered this and made it work. Thanks for any time you may spend with this.
      My System SpecsSystem Spec

  2.    22 Jan 2016 #2
    Join Date : Jan 2016
    Posts : 2

    Looks like it just wont play with unsigned without inserting through DSIM. Working perfectly afterwards though.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
The driver \Driver\WUDFRd failed to load for the device ROOT\PARAGONBL
Hi there! I'm in a desperate need of help. This is the situation (sorry for my bad English as always...). Yesterday I left my PC running with a download in progress through MiPony. I told the program MiPony (for the first time) to shut down...
BSOD Crashes and Debugging
The driver \Driver\WudfRd failed to load for the device
Hi, I'm been having issues a looong time with different sorts of BSOD's but I've been able to cook it down to this last one after replacing both graphics card and Logitech headset. Latest error which occuring at least once per day: The...
BSOD Crashes and Debugging
Taskbar Auto Hide Fail ?
Don't use Superantispyware icon on the bar. Just went through testing why and removing the icon fixed it. With the icon turned off, and still off, the icon showed up. Third Windows version with an icon problem. Guess SAS doesn't know how to...
AntiVirus, Firewalls and System Security
New machine with windows 10 fail to load many websites.
Last week I got my new laptop, which I imidiately upgraded to windows10. My problem is that some (a lot) websites will not load. On my old machine the sites loads fine, and I can even ping them on my new machine, but the will not load in my...
Browsers and Email
Sysprep - certain scenarios fail, how to get logs?
Hi geeks. Background: Certain scenarios which have worked for all Windows versions from Vista to Windows 10 Build 9860 do not work in Build 9879. One example is Shell-Setup > FolderLocations which worked perfectly in build 9860 but fails...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:55.
Find Us
Twitter Facebook Google+

Windows 10 Forums