1.    07 Dec 2015 #1
    Join Date : Jul 2015
    Posts : 66
    Windows 10 x64

    Migration to an SSD

    I moved the Windows 10 installation of my mother's PC from a hard drive to a SSD using DriveImageXML drive2drive feature with Windows running. I copied the boot system partition and the Windows partition (C then booted with the new system partition. But even if I booted on the system partition on the SSD, it started Windows 10 on the hard drive. I used BCDEdit to change Device and osDevice to the SSD partition and rebooted, it switched to the SSD.

    Everything was working fine, EXCEPT the start menu !!! It won't open ! I see there are many possible causes for this start menu issue. I tried multiple solutions (SOLVED: Fix Windows 10 Start Button Does Nothing in 10 Minutes - Up & Running Technologies Calgary and SOLVED: Windows 10 Start Menu and Modern Apps Do Not Function - Up & Running Technologies Calgary), none worked.

    I decided to create a new user and everything is fine. This is pretty annoying because I'm afraid to move Windows 10 to another hard drive now. Never had any issue with previous Windows.

    Anybody else tried to move Windows 10 to another hard drive ?
      My System SpecsSystem Spec

  2.    08 Dec 2015 #2
    Join Date : Oct 2013
    Posts : 224
    Windows 10 Pro x64, Windows 7 Ultimate x64 SP1, Windows 8.1 Pro x64

    Quote Originally Posted by [FONT=Segoe UI
    kensiko;494331][/FONT]Anybody else tried to move Windows 10 to another hard drive ?
    Yes, many times but I use Acronis true Image and have never had an issue.
      My System SpecsSystem Spec

  3.    08 Dec 2015 #3
    Join Date : Jun 2015
    Posts : 1,017
    Windows 10 Home x64 (Laptop), Windows 10 Pro x64 (Desktop)

    I did this a while ago using Macrium Reflect which was easy - see http://www.eightforums.com/installat...s-hdd-ssd.html
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Unable to open Edge after profile migration
Hi All, Looking for a little help with the MS Edge following a profile migration... The browser flashes the blue screen with the Egde logo and the terminates (no processes for Edge in task manager). I obviously installed Windows 10 and then...
User Accounts and Family Safety
Solved Office 2010 Migration - Outlook
Whilst my office suite (2010) seems to have migrated well, has anyone had any issues with sending mail from Outlook. I have a exchange server account in Outlook which works fine, however I also have a BT Internet (Yahoo version) pop 3 account,...
Software and Apps
ATM Industry Association announces Windows 10 migration plan...
ATM Industry Association announces Windows 10 migration plan, will skip Windows 8 Source A Guy
Windows 10 News
Dev Center account migration begins next week
Source: http://blogs.windows.com/buildingapps/2015/06/05/dev-center-account-migration-begins-next-week/
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:42.
Find Us
Twitter Facebook Google+

Windows 10 Forums