1.    27 Oct 2015 #1
    Join Date : Sep 2015
    Posts : 5
    Windows 10 Home Single Language

    Can't boot Windows 10 in UEFI mode in Phoenix SecureCore Tiano.

    Please help! How to boot Windows 10 in UEFI boot in Phoenix SecureCore Tiano BIOS Setup, when I changed the boot mode to UEFI, and the first boot priority is my hard disk. I saved the setting changes and boot it, an error happened and said "Operating System not found." What i will do???
      My System SpecsSystem Spec

  2.    27 Oct 2015 #2
    Join Date : Mar 2015
    Posts : 191
    Windows 10 Pro (x64)

    You install Windows while in UEFI mode. Not after. You cannot go changing the mode whenever you like, Windows needs to setup a boot process for UEFI.
      My System SpecsSystem Spec

  3.    27 Oct 2015 #3
    Join Date : Oct 2014
    Posts : 107
    Windows 10

    You do not need to change the boot order of drives in your UEFI firmware settings.

    What are you trying to do?

    Here is info about UEFI Boot Mode (installing using the GPT partition style) and Legacy BIOS Boot Mode (installing using the MBR partition style). -> link
      My System SpecsSystem Spec


Similar Threads
Thread Forum
few questions regarding the Windows 10 installation in UEFI mode
First of all thanks for the excellent guide. http://www.tenforums.com/tutorials/1950-windows-10-clean-install.html I have a few questions regarding the Windows 10 installation in UEFI mode: I read in a couple of websites that for the...
Installation and Setup
Booting a Win 10 DVD in UEFi Mode for Windows installation
How do I set my BIOS to have the DVD boot and install Windows 10 in UEFI mode? I do see a setting on my Asus motherboard UEFI "CSM Compatability" and in there are three options: UEFI and Legacy OPROM Legacy OPROM only UEFI only Do I select...
Installation and Setup
Solved Windows won't boot in UEFI mode, deleted EFI partition.
Okay, so the other week i received a new Clevo P650SE laptop. The laptop only had a 500GB 7200RPM HDD with Windows 10 to begin with, so yesterday i added my Samsung 840 EVO SSD. As i wanted this to now be the primary drive, i made another new...
Installation and Setup
Solved W10 install in UEFI mode
When I receive the Windows 10 download on July 29th or whenever they send it to me, I want to install it in UEFI mode. I am using Windows 8.1 64 bit currently and it is installed in BIOS mode. (Long story, I've never been willing to clean install...
Installation and Setup
Boot mode uefi with secure boot disable
Ok im about to upgrade to win 10 then do a clean install afterwards of win 10, but i wanted to assure i have everything correct before i start. I updated again my profile with Belarc to assure i have a completed list of my software, i notice this...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:27.
Find Us
Twitter Facebook Google+

Windows 10 Forums