1.    26 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 19
    Windows 10 Pro 64bit

    Windows 10 Pro clean installation on SSD stops at settings step

    I followed steps for installation on SSD with UEFI Everything went well until the first restart after installation files reached 100% When screen came back it was back to original Install now screen.

    I had disabled secure boot in firmware as suggested. SSD is the only drive attached at present. Should I attempt a reinstallation or are there other steps I should pursue first.

    I am using a retail licensed Windows 10 Pro version installed on USB using Microsoft creation media.

    Dell 8700 XPS
    i7 4790 processor at 3.40 Ghz
    16GB memory
    2 TB HDD Windows 8.1 installed presently not connected
    Kingston HyperX 120GB
      My System SpecsSystem Spec

  2.    26 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 19
    Windows 10 Pro 64bit

    Brink replied with answer which fixed my problem so this thread is solved
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Windows 10 Installation keeps booting from USB after clean install
I got a HP Notebook yesterday that had Windows 8.1 on it. Today I decided I wanted to reinstall Windows 10 (not upgrade, but clean install) on it and I do have experience in reinstalling operating systems. I reinstalled Windows 10 from a USB stick...
Installation and Setup
Solved Some questions regarding clean installation of Windows 10
I have looked at this guide: Windows 10 - Clean Install - Windows 10 Forums But I am still a bit confused regarding the part to choose "where you want to install Windows 10" When at the screen showing you the different hard drive partitions, I...
Installation and Setup
Solved How to find the key after the upgrade for a clean installation later?
Microsoft said a clean install of Windows 10 can happen. How do you find the key? Do you have to use a key finder after the upgrade or will Microsoft make it easily available?
General Support
Unable to open settings after Installation of Windows build 100159
Hi everyone, After installation of Windows 10 build I am unable to open Settings application. When I click Setting icon either on Start menu or on Taskbar Windows store opens. I reset windows store (WSReset.exe) and run sfc /scannow. But not have...
Windows Insider
Windows 10's summer launch date is first step in a slow roll-out
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:32.
Find Us
Twitter Facebook Google+

Windows 10 Forums