1.    04 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 8

    Upgrading from Windows 8 to Windows 10 Issue after Restarting

    I went through the install process of Windows 10. It installed, and then asked to restart. I allowed it to restart then nothing changed once it came back from a reboot. Still Windows 8. No popup showing install is continuing. Nothing.

    What am I doing wrong?

    Thanks for any possible suggestions.
      My System SpecsSystem Spec

  2.    12 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 1
    windows 8.1

    Same symptom here.

    I have downloaded at least 4 times the 2.5GB update ,
    schedule installation reboot > NOW.
    Reboots and Win8.1 desktop show up again.

    My only chance is to try to install via ISO ...

    I hope someone knows the answer.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Keeps restarting on first boot
It asks for wifi details, privacy settings, says "Just a moment" then restarts. Then again, and again. Any idea, folks?
Installation and Setup
Attempting to upgrade, windows keeps restarting back to windows 8
Hi all, I have attempted to download windows 10 around 4/5 times, the download completes and states that my computer needs to restart upon which it claims it is configuring the windows 10 upgrade. I would assume from this point it would restart...
Installation and Setup
Open App when restarting
When I restart my computer I have a message that I have an app open. But I never saw this one until I installed W10. It says it is Faceaway Countdown dlg. I looked on the app list from the computer and it is not there. I searched google and...
General Support
Problem Upgrading - Multiple Drive Issue?
I may try disconnecting my other internal sata drives as a last ditch try to upgrade ... Can anyone shed light on why having more than one drive would cause a issue with the upgrade? You're still booted to the active drive, and updating that one....
Installation and Setup
Error Message on restarting PC
I formatted and installed 10041 yesterday and I'm getting this error when I tell the PC to restart. Windows seems to be functioning properly and its probably just a quirk of the development which should just disappear in final build.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:27.
Find Us
Twitter Facebook Google+

Windows 10 Forums