1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 4
    Windows 8.1/10

    Windows 10 Black Screen During Installation Sometimes with Cursor

    Intel 2600k
    Asus Maximus V Extreme
    Nvidia GeForce GTX 590(1 GPU disabled)
    Samsung Evo 840 250 GB(19 GB space left before installing, however the setup said everything was fine)
    2 Western Digital Blues 500 GB

    I've been looking at the forums here looking at the two posts about the black screens and so far that is no help to me. So I decided to install Windows 10 EDIT: With the Media Creation Tool 64-bit, just before I went to sleep hoping for it to be fine and dandy in the morning but that wasn't what happened. I went to sleep as it was copying files, then it went to the next stage which I don't recall and then it started turning my monitor on, then back on and for a millisecond, it would show the progress of the update going up each time, but at the same time my monitor would turn off. I fell asleep and woke up to my monitors turning off and on again but nothing popped up for a millisecond. I was so confused, came here, read some threads and ended up rebooting. Now my computer would start up, show me my motherboard brand(Asus RoG), then goes to the Windows 8 logo, italic blue square windows, with the loading circle dots under it. When it was finished, it faded out and that's when it started to repeat the turning off the monitors and turning back on, this time the windows logo was off centered and frozen(wasn't moving). That popped up 3 or 4 times, depending one restart, then my monitors would go to sleep. I forgot to mention I have dual monitors and I've read that people say that's the problem, the dual monitors, but I tried unplugging my other monitor with it doing the same thing but varying the pattern of the on and off monitor. Recently, I've tried to spam Control and typing in my password and typing Enter so I could "log in." It didn't work but it made my cursor pop up as where before it was sporadic when it would pop up.

    I'm basically writing this because I'm desperate and I have no clue what to do and I don't have a second computer readily available.

    More things to note, I have not downloaded new BIOS, not updated my nvidia graphics driver(I have a 590) most of the drivers have become irrelevant so I haven't bothered recently. I can't find anything in the RoG BIOS. Pressing F8 for safe mode when I start my computer just gives me my boot options which is my SSD and 2 HDDS, but I'm booting my SSD because that's where I've installed it. I tried Windows + R with no success.
    Even then I don't know my computer's state, if it's at login or installation, I can't see it. I've tried disabling my graphics card with my motherboard to get my embedded graphics to show but alas that didn't work either, nothing showed at that point.

    I'm not sure if there's anything else I've missed that could be on my part, if you guys need anything else I'll try my best to provide it.

      My System SpecsSystem Spec

  2.    31 Jul 2015 #2
    Join Date : Jul 2015
    Posts : 4
    Windows 8.1/10

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Fix for windows 10 booting to a black screen
Okay if you have just upgraded to windows 10 and are sitting at a black screen for way too long here's the problem and how to fix it. If you have an on board Intel graphics controller as well as an add on graphics card, windows thinks you have...
General Support
Windows 10 Black Screen During Install
Hey guys, I was installing windows 10 (8.1 before) on my Dell inspiron 15 7000 series (7537), and it progressed to restarting after the installing drivers step, but after the restart and going through the dell startup screen, everything went...
Installation and Setup
Black screen after Installation (Error Code 8007002C-4000D)
Hey guys, I've tried downloading and installing Windows 10 via the System Update for the past 24 hours (I've tried it 5 separate times). Every time it gets to 84% overall, and 36% configuring settings, then goes to a black screen with nothing on it...
Installation and Setup
Black screen while in Windows 10 setup
I was in Windows 10 setup using the Media tool. I have reached the step where it restarted then a big circle came up with three parts under saying like "Copying Files" and other two things. Then, suddenly it restarted and only a black screen was...
Installation and Setup
Reboot after installation of Luna theme, black screen
My computer is stuck at a black screen after installing an Luna theme and using Classic Shell. Any help please and thank you.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:23.
Find Us
Twitter Facebook Google+

Windows 10 Forums