Page 3 of 3 FirstFirst 123
  1.    02 Sep 2016 #21
    Join Date : Jun 2016
    Posts : 1,359
    Win10 1607

    Just pulling your leg is S..... when something is brand new and supposedly worked from the Factory , I have a X99 build I started mid Feb and 6 MB's, 3 CPU's, and two sets of ram later I am still not sure I have a 100% good Computer and I aren't using it as my Daily Driver yet.

    Not sure what the USB issue is ( lots on X99 too ) but start another Thread
    Last edited by Kbird; 02 Sep 2016 at 13:32.
      My System SpecsSystem Spec

  2.    02 Sep 2016 #22
    Join Date : Jul 2015
    Posts : 40
    W10 Home 1607, build 14393.105

    Did that.

    For anyone with similar problem, here's the final conclusion:
      My System SpecsSystem Spec

Page 3 of 3 FirstFirst 123

Similar Threads
Thread Forum
Solved DVI-D to HDMI problem
My desktop (HP p7-1110) computer has been used for a few years with the monitor plugged into the VGA port. There's also a DVI-D port back there. I've recently acquired a larger monitor and wish to send it an HDMI signal which the old monitor...
Graphic Cards
Solved display port to hdmi no signal
when i connect a dvi or hdmi from my gtx 780 to my acer H274HL Monitor all works fine but when i want to connect display port cable on my gtx 780 and the other side is hdmi that goes to my monitor than there is no signal at all i am running...
Graphic Cards
no HDMI signal
I have an ASUS monitor and ASUS desktop with a graphics card not on board graphics. I have an HDMI cable from the monitor to the video card. Today for the first time while on the internet my screen froze and then went blue saying no HDMI signal. I...
Graphic Cards
HDMI problem after installing Win 10
I have 2 regular monitors connected via DVI, and a TV which i connect via HDMI. In Windows 7 when i connected the TV one monitor automatically shut off and the other one duplicated onto the TV. Now in Windows 10 my TV wont receive any signals...
Graphic Cards
Monitors not getting any hdmi signal after reset from windows10 instal
Hi everyone. I hit the install button for windows 10. After 3 hours of waiting for it to restart I restarted the computer on my own, it will boot up and motherboard will beep, but both monitors will have orange lights and stay off( no hdmi signal) ...
Graphic Cards
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 18:55.
Find Us
Twitter Facebook Google+

Windows 10 Forums