Page 2 of 3 FirstFirst 123 LastLast

  1. Join Date : Sep 2015
    Posts : 5
    windows 8.1 64bit
       22 Sep 2015 #11

    altobalk said: View Post
    I appreciate your offer but I think I have solved the issue. Windows level 2 support was no help. They told me it was the manufacturer's responsibility to create drivers for their products. So I called ASUS back one last time. After refusing attempts to get me to send in my machine, the tech called a different level of support for himself. When he got back he notified me that they do not have drivers for Win 10 and do not know when they will be available. The last thing he said to me was "you should reinstall the INF chipset drivers to Windows 8" and then I angrily hung up the phone. So I did..... and it seems to have worked. If you go to ASUS.com search the machine and click support, then drivers and tools, choose operating system Windows 8 64 bit. Download the Intel INF Update Driver and install. To date, I have restarted at 7 or 8 times without issue, graphics card is working and running smooth. I will update this post in a few days to call it resolved.

    Attachment 38775
    What graphics driver is on windows 10 right now and has it done any updates

    This problem is still far from being solved, for a lot of people out their, and if you cant run windows 10 how it is designed to run, without doing registry hacks and using out of date drivers then its not solved for a lot of people only some individuals.
    Last edited by jeffadelaide; 01 Oct 2015 at 17:31.
      My System SpecsSystem Spec


  2. Join Date : Sep 2015
    Posts : 8
    Windows 10 Pro
       22 Sep 2015 #12

    here is a screenshot. And yes, Windows has successfully installed some updates.
    Click image for larger version. 

Name:	2015_09_22_06_00_561.png 
Views:	6 
Size:	75.6 KB 
ID:	38778
      My System SpecsSystem Spec


  3. Join Date : Sep 2015
    Posts : 5
    windows 8.1 64bit
       22 Sep 2015 #13

    altobalk said: View Post
    here is a screenshot. And yes, Windows has successfully installed some updates.
    Click image for larger version. 

Name:	2015_09_22_06_00_561.png 
Views:	6 
Size:	75.6 KB 
ID:	38778
    have windows 10 on in a dual boot working with older driver, everytime I try to do the update to win 8.1 it still fails, I will try with the old intel chipset later but I might of already tried it once and your graphics driver is still not the latest version which I think windows will try and download unless you do what I did
      My System SpecsSystem Spec


  4. Join Date : Aug 2015
    Posts : 5
    Windows 10 64bit
       25 Sep 2015 #14

    Thanks!


    altobalk said: View Post
    I appreciate your offer but I think I have solved the issue. Windows level 2 support was no help. They told me it was the manufacturer's responsibility to create drivers for their products. So I called ASUS back one last time. After refusing attempts to get me to send in my machine, the tech called a different level of support for himself. When he got back he notified me that they do not have drivers for Win 10 and do not know when they will be available. The last thing he said to me was "you should reinstall the INF chipset drivers to Windows 8" and then I angrily hung up the phone. So I did..... and it seems to have worked. If you go to ASUS.com search the machine and click support, then drivers and tools, choose operating system Windows 8 64 bit. Download the Intel INF Update Driver and install. To date, I have restarted at 7 or 8 times without issue, graphics card is working and running smooth. I will update this post in a few days to call it resolved.

    Attachment 38775
    Thanks mate! I have the same ASUS ET2701INTI. I've been putting up with this issue for a few months now, occasionally looking for fixes, but nothing worked. Reinstalling the INF chipset drivers, as you suggested, works. Finally a stable computer! Really appreciate your help.
      My System SpecsSystem Spec


  5. Join Date : Sep 2015
    Posts : 8
    Windows 10 Pro
       28 Sep 2015 #15

    nossers said: View Post
    Thanks mate! I have the same ASUS ET2701INTI. I've been putting up with this issue for a few months now, occasionally looking for fixes, but nothing worked. Reinstalling the INF chipset drivers, as you suggested, works. Finally a stable computer! Really appreciate your help.
    My system has also been stable for over a week now. Although the graphics driver isn't the latest, and the error did come back when I tried to install the latest driver on the system, the system was able to recover from that error just fine and not send the machine into an endless loop. I'm happy with the fix and can do anything on the machine I was able to before. I'm calling this one solved!
    Last edited by altobalk; 01 Oct 2015 at 17:24.
      My System SpecsSystem Spec


  6. Join Date : Nov 2015
    Posts : 9
    Windows 8.1
       18 Nov 2015 #16

    altobalk said: View Post
    My system has also been stable for over a week now. Although the graphics driver isn't the latest, and the error did come back when I tried to install the latest driver on the system, the system was able to recover from that error just fine and not send the machine into an endless loop. I'm happy with the fix and can do anything on the machine I was able to before. I'm calling this one solved!
    I also have a 2701INTI. Did you reinstall the INF drivers while on Windows 8.1 or after updating to Win 10? Thanks in advance.
      My System SpecsSystem Spec


  7. Join Date : Aug 2015
    Posts : 5
    Windows 10 64bit
       18 Nov 2015 #17

    gnp1979 said: View Post
    I also have a 2701INTI. Did you reinstall the INF drivers while on Windows 8.1 or after updating to Win 10? Thanks in advance.
    After updating to windows 10. Good luck!
      My System SpecsSystem Spec


  8. Join Date : Aug 2015
    Posts : 5
    Windows 10 64bit
       18 Nov 2015 #18

    Although .... It was lots of hassle (lots of crashes and starting in safe mode), so you could try doing it before. Maybe it will reduce the hassle but maybe not!
      My System SpecsSystem Spec


  9. Join Date : Nov 2015
    Posts : 9
    Windows 8.1
       18 Nov 2015 #19

    Thanks! ASUS ET2701INTI Video_memory_mgmt_internal error🏻
      My System SpecsSystem Spec


  10. Join Date : Nov 2015
    Posts : 9
    Windows 8.1
       18 Nov 2015 #20

    altobalk said: View Post
    My system has also been stable for over a week now. Although the graphics driver isn't the latest, and the error did come back when I tried to install the latest driver on the system, the system was able to recover from that error just fine and not send the machine into an endless loop. I'm happy with the fix and can do anything on the machine I was able to before. I'm calling this one solved!
    nossers said: View Post
    Thanks mate! I have the same ASUS ET2701INTI. I've been putting up with this issue for a few months now, occasionally looking for fixes, but nothing worked. Reinstalling the INF chipset drivers, as you suggested, works. Finally a stable computer! Really appreciate your help.
    Guys, I tried it today, I installed the INF drivers while still on Win 8, then updated to Win 10. Worked fine, 5 reboots so far, no crash, no loop, works good! Thank you both!
      My System SpecsSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast


Similar Threads
Thread Forum
Solved Asus Webcam Driver
On my Asus-Notebook Windows has installed the usbvideo.sys driver for my webcam With this driver the picture is upside down in the camera app and also in Skype. The I installed the Windows 7 Driver USB 2.0 1.3 M UVC and in Skype the picture is...
Drivers and Hardware
Solved Fan not working Asus TP500LN?
I have an Asus laptop with a Nvidia 840M, and after it shut down during Limbo I realized my fan wasn't working. I could not hear it running, so I tried Speedfan. But Speedfan is unable to recognize any internal fans, and CPUID just says that the CPU...
Drivers and Hardware
Asus laptop
just loaded W10 unable to use cursor/pointer touch screen works any ideas this is a laptop ?
General Support
ASUS USB Charger Plus v4.1.6 won't start due to error
Per the ASUS Windows 10 upgrade guide: Windows 10 MDA Microsites On the ASUS G74SX-3DE notebook, the guide says to install v4.1.6 or above except ASUS USB Charger Plus won't start after successful installation as it will have the error...
Software and Apps
ASUS USB Charger Plus v4.1.6 won't start due to error
Per the ASUS Windows 10 upgrade guide: Windows 10 MDA Microsites On the ASUS G74SX-3DE notebook, the guide says to install v4.1.6 or above except ASUS USB Charger Plus won't start after successful installation as it will have the error...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:50.
Find Us
Twitter Facebook Google+



Windows 10 Forums