1.    31 Jul 2015 #1
    Join Date : Jul 2015
    Ontario, Canada
    Posts : 17
    MS Windows 10 Home 64-bit

    Monitors Lose Signal On Boot

    I have 3 Benq xl2720z monitors all using dp.

    In the morning I went to turn on my monitors to find out there was no signal in any of them. I then rebooted my computer and when I got to the spinning orb, my computers faded to black in the middle of it and lost signal. I didn't even get to the login screen.

    I then decided to try each monitor by themselves starting with the left monitor. this monitor managed to the login and to the desktop. However it still faded to black as if it was about to lose signal in the middle of the spinning orb. However it managed to recover I guess and show the login. The part that I noticed is that it took much less time to normally to get to the login so something is not right.

    I then tried the middle monitor. The first try I got to the desktop just to lose signal a second later. The second try I lost signal during the spinning orb.

    For the right monitor, I lost signal when I got to the desktop. Didn't bother trying again with it.

    Since the left monitor I could get somewhere I decided to go and plug that one in so I could go and write this, however I accidently plugged in the middle monitor but it was idea I did because something new happened.

    I got to the login and desktop fine and it never faded to pure black in the middle of the spinning orb. It showed the whole animation but the second one with the blue screen. It also longer to boot up which was how it was suppose to be.

    So I no idea what is going on. It all feels random. Can someone help me with this?

    I'm going to try rebooting again and see if the middle monitor is fine now and then I'm going to try all 3 together.

    EDIT: Tried again with the middle monitor, it booted without issues. Tried again with 3 monitors, it booted to desktop without going to no signal, however the boot was shorter. Is there a reason for Windows 10 to not go to the seconded spinning orb with the blue screen?
      My System SpecsSystem Spec

  2.    01 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 10
    Windows 10

    What version Drivers are you using?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Will I lose my data, settings, and programs if I upgrade to Windows 10
I am planning on reserving Windows 10 on my Windows 8.1 computer and I wanted to know if I will lose everything.
Installation and Setup
Monitors not getting any hdmi signal after reset from windows10 instal
Hi everyone. I hit the install button for windows 10. After 3 hours of waiting for it to restart I restarted the computer on my own, it will boot up and motherboard will beep, but both monitors will have orange lights and stay off( no hdmi signal) ...
Graphic Cards
Microsoft explains what you’ll lose by upgrading to Windows 10
Read More: Microsoft explains what you’ll lose by upgrading to Windows 10 | The Verge
Windows 10 News
PCI Data Acquisition and Signal Processing Controller ?
Yoga 2 11, device: PCI Data Acquisition and Signal Processing Controller anyone know what this is? have tried every ddriver I can find that MIGHT be the device, so far no luck.
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:23.
Find Us
Twitter Facebook Google+

Windows 10 Forums