1.    30 Jul 2015 #1
    Join Date : Jul 2015
    Posts : 8
    Windows 10

    Start menu not opening anymore (build 10240)

    Hello, this problem makes me mad. I made clean Windows 10 (build 10240) install five times, and five times after some time my Start menu had vanished. Simply it doesn't open neither by Win key nor by mouse click on Window icon. Now I won't go into 6th clean install as it is clear that after a while Start menu would disappear again. So this is not way to go.
    I've searched a bit about this issue and found that same problem existed on technical preview builds. I applied all listed workarounds but Start menu is still dead

    - PowerShell command
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}
    - Registry edit
    CURRENT_USER>Software>Microsoft>Windows>CurrentVersion>Explorer>Advance>EnableXamlStartMenu = 0
    Afaik In the meantime between working and non-working Start I didn't make any radical system changes nor user hacks to system so the problem is all the more surprising for me. I'd really appreciate a solution that would bring my menu back (since without it the OS control is significantly diminished) or maybe someone other had met the same problem (on final build) too.
      My System SpecsSystem Spec

  2.    04 Aug 2015 #2
    Join Date : Aug 2015
    Posts : 1
    Windows 10

    Are you by chance using Avira Antivirus? I was experiencing just what you're talking about it - deinstalled Avira, activated Windows Defender, rebooted, and everything's running smoothly now. For the time being, at least ...
      My System SpecsSystem Spec

  3.    05 Aug 2015 #3
    Join Date : Jul 2015
    Posts : 8
    Windows 10

    No, using Comodo Internet Security and any way changing your preferred antivirus to Defender is really not solution - user shall have freedom of choice how Windows are secured. I didn't use Defender on any previous Windows and neither won't use it on this. Made OS clean install again and startmenu works for the moment but....definitely not as solid as on Windows 8.
    Problems discovered on shell UI till now -
    - some program groups and shortcuts for some reason don't appear in star menu at all
    - the menu rendering and animations are significantly slower than in Windows 8 (poor graphic driver?)
    - file open/save dialogs don't work correctly (Quick access not accessible) - problem with permissions?
    - some programs not saving their state (ie. they are reset to default state on next launch) - again problem with permissions?
    Counting all the flaws I'm quite disappointed with Windows 10, should be much more tested and tuned.
    If most of the flaws won't be fixed soon I'm seriously considering rolling back to solid Windows 8.1.
      My System SpecsSystem Spec

  4.    11 Aug 2015 #4
    Join Date : Aug 2015
    Posts : 4
    Windows 10

    Quote Originally Posted by Franz Ferdinand View Post
    ... someone other had met the same problem (on final build) too.
    I have the same problem (build 10240). "Start" don't open for one or two of 3 users on my PC (after some time). I drop and create broken users and after a while "Start" menu disappears again. The Microsoft Edge and Store symbols don't appear on task bar - active empty spaces only.
      My System SpecsSystem Spec

  5.    11 Aug 2015 #5
    Join Date : Jul 2015
    Posts : 8
    Windows 10

    I have heard creating new account addresses all the issues so WTF is that for if an account gets it's permissions fuсked up during time.
      My System SpecsSystem Spec

  6.    11 Aug 2015 #6
    Join Date : Aug 2015
    Posts : 23
    Windows 10


    You can refer to this thread: http://www.tenforums.com/general-dis...t-working.html gathering everyone whom are having this problem, hopefully someone will know how to solve it eventually...
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Can't pin programs to Start menu anymore?
Win 10 64bit Build 10162 Not sure if I've done this in the course of hacking the registry but I can no longer pin anything to Start Menu by right clicking on an .exe in the File Explorer and choosing 'Pin to Start' from the context menu. I don't...
General Support
Solved Windows 10 Build 10240 start menu lag issues nvidia
I just upgraded to Windows 10 10240 build, and I am experiencing lag issues when clicking the start menu. It doesn't come up smoothly compared to the previous builds. It's just the transitioning effect that looks slow. It takes a few seconds for me...
Windows Insider
Windows 10 build 10240 Network Adapter Failed to Start Error Code 10
Hello, every time I cold boot or restart windows I get an error code 10 on Broadcom 802.11n Network Adaptor in Device Manager. I'm forced to disable and then re-enable the Network Adapter. I have resetted my BIOS back to default settings as I...
Network and Sharing
Windows 10 build 10166 Has Issue Chrome and Start Menu not opening up
Hi The latest version of Chrome doesn't play nicely with Windows 10 10166. Here's the error I get when I have Chrome open and try and adjust personalization in the right click menu on the desktop.
Software and Apps
BlackSOD: PC wont start anymore after downgrading from 10130 to 10122
Hello guys and girls, I have a strange case. I installed W10 on my PC, and everything went well until I updated yesterday to build 10130. The computer couldn't make connection to the internet, while connected to the network. After some research I...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:11.
Find Us
Twitter Facebook Google+

Windows 10 Forums