1.    25 Jul 2015 #1
    Join Date : Jan 2015
    Posts : 313
    Windows 10 Home x64

    "Hide Taskbar" option not hiding taskbar

    Hi, I'm using Build TH1 10240 with all updates (just checked before I posted this to be sure) dual booting W7 and W10 with no known problems other than the taskbar issue.

    The taskbar hides and appears fine when nothing is up but the desktop, or the settings window and other items from the computer but doesn't hide when a have IE up, I'm using IE11, just don't care much for Edge yet, maybe as time goes by I'll start using it more.

    Anytime I have IE up the taskbar stays visible and will not hide, I went to properties to reset it, tried this a few times, uncheck the box>apply, then check the box>apply, after I click apply the taskbar momentarily hides and immediately pops back into view.

    I know others (Jimbo) were having an issue with this on earlier builds. It didn't happen every time for me, just every once in awhile but on 10240 it's every time.

    Does anybody know of a fix or a workaround? It's not a huge thing but I've always hid the taskbar and would like to do it on W10 too. Snip of the properties window below:
      My System SpecsSystem Spec

  2.    25 Jul 2015 #2
    Join Date : Oct 2014
    Posts : 128
    Windows 10

    Works fine for me in Build 10240. I don't use it any more. I've decided that small buttons keep the space use low enough on my large monitor.
      My System SpecsSystem Spec

  3.    25 Jul 2015 #3
    Join Date : Mar 2015
    Posts : 616
    Windows 10

    I had this issue with both Chrome & Edge (never have used IE) in previous builds. My solution was completely uninstalling my graphic drivers and reinstalling them, hasn't been an issue since.
      My System SpecsSystem Spec

  4.    25 Jul 2015 #4
    Join Date : Jan 2015
    Posts : 313
    Windows 10 Home x64

    Started working???

    Thanks for your response fracking4oil, I was reluctant to uninstall/reinstall my video driver since I didn't want everything to revert to default (I have a lot of settings and it's easier to live with the taskbar problem than to start from scratch on video display settings) so I was going to live with it for now.

    I saw on the forum there were recent updates for W10, I updated and there were a couple that downloaded and installed, of course a restart was required so I restarted. After the restart I tried Edge to see if the taskbar hide mode would function as it was set, it worked fine with the Edge browser so I opened an IE browser and it worked fine there too also works with Waterfox.

    I checked my existing video driver and it's from Jan. 2015, the video card is integrated on the MB, nothing special. I have no other video problems so I'm not sure it would've helped in my case. The taskbar not hiding seems to have been an on and off minor glitch since the earliest builds. Just since 10240 I noticed it was occurring every time on IE, since I didn't use Edge it may have been happening there too and didn't know it.

    On another note I have set my homepage in Edge and have the home button set to show, the "Home" button doesn't function. I open Edge and it opens to a blank page with a spinning circle of dots in the tab and the words "blank page" in the tab. If I go to any bookmarks they open up with no problem, only the little house "Home" button that isn't functioning.

    I'm marking this solved due to the intermittent nature of these small glitches, who knows, maybe another restart will fix it. If it does I'll post back that it did.
      My System SpecsSystem Spec

  5.    25 Jul 2015 #5
    Join Date : Jan 2015
    Posts : 313
    Windows 10 Home x64

    After restart no change with taskbar

    Restarted, opened Edge and it opened to my preset home page, and the little house home button works too. So a restart fixed those problems, also the taskbar hides every time while using Edge, with IE it doesn't hide. Could it be a conspiracy to move users to Edge? I'm always up for a good conspiracy theory.

    Marking thread solved since I don't want to go through the possible hassle of resetting all the video settings if uninstalling and reinstalling the video driver would revert to default.

    Noticed that Edge seems to move faster than IE.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Not display the "Life at a glance" and "Play and explore" columns
Hi In Windows 10, how I do not display the "Life at a glance" and "Play and explore" columns of the Start menu? Thanks Bye
General Support
Meaning of the "Defer upgrades" option
Hi In the "Advanced options" of "Windows Update" there is the "Defer upgrades" option. If I select, what happens? Thanks Bye
Windows Updates and Activation
Solved No Option to "Reserve" Windows 10. (Windows 7 Home Premium 64-bit.)
I have just ran and installed all optional Windows Updates, I can confirm that I do have KB3035583 and I meet all system requirements for the operating system. I also meet all of the following points published by Microsoft: I have no hope...
Installation and Setup
"Kernel Security Fail" loop. Where's the error log? Repair option?
Just loaded Windows 10 on my third system . This is a mainstream corporate grade Dell Optiplex desktop. I got errors I have not seen on any previous Windows 10 install. Everything looked fairly normal until - while I was away with real life - I...
BSOD Crashes and Debugging
'Pin to taskbar' and 'Unpin from taskbar" Apps in Windows 10
How to 'Pin to taskbar' and 'Unpin from taskbar" Apps in Windows 10 This tutorial will show you how to Pin to taskbar and Unpin from taskbar modern and desktop apps for your account in Windows 10. Apps you pin to your taskbar are stored and...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:19.
Find Us
Twitter Facebook Google+

Windows 10 Forums