1. Join Date : Nov 2016
    Posts : 2
    Windows 10
       4 Weeks Ago #1

    Cold boot freezes twice before finally succeeding on third try


    I'm running the ASUS M3A76-CM motherboard with an AMD 64 Athlon processor--8 Gb of RAM.

    Recently I upgraded to Windows 10 from 7, and now have a cold-booting problem. When I do a complete shutdown, and try to boot up at another time, the first press of the Startup button on my tower freezes at the Setup screen.

    I have to do a hard shutdown, and on the second try, it gets past the Setup screen and begins starting Windows, but freezes about 5 seconds later.
    Another hard shutdown followed by a third try finally succeeds in normal bootup.

    I tried disabling ASUS Express Gate in Setup, but that doesn't solve the problem. It still takes three attempts to cold boot successfully. Since the only thing that's changed on my machine is the upgrade to Win10, I suspect that's involved.
      My System SpecsSystem Spec


  2. Join Date : Aug 2016
    Posts : 261
    Windows 10 Home
       4 Weeks Ago #2

    LRK,

    Welcome to the forum!

    It may or may not be upgrading to Windows 10, and, there are other considerations...

    Try following the mainboard's manual to reset the CMOS (Complementary Metal Oxide semiconductor).

    Before doing so, make sure you unplug the power cord. Next, to disperse internal voltage​, hold down the On button for about 30 seconds.

    There is also the possibility this issue could be related to hardware, like a faulty power supply.
      My System SpecsSystem Spec


  3. Join Date : Nov 2016
    Posts : 2
    Windows 10
       4 Weeks Ago #3

    cottonball said: View Post
    LRK,

    Welcome to the forum!

    It may or may not be upgrading to Windows 10, and, there are other considerations...

    Try following the mainboard's manual to reset the CMOS (Complementary Metal Oxide semiconductor).

    Before doing so, make sure you unplug the power cord. Next, to disperse internal voltage​, hold down the On button for about 30 seconds.

    There is also the possibility this issue could be related to hardware, like a faulty power supply.
    Thanks, I'll check out those possibilities. This is a system I built myself using an old HP tower. I had to do a bit of a hack on connecting the start button leads to the ASUS terminals, but it always worked fine prior to the Win 10 upgrade. I'll open it up and check those connections, and if they're still ok, will try the CMOS reset. Power supply is quite new, and seems to be fine.
      My System SpecsSystem Spec


  4. Join Date : Aug 2016
    Posts : 261
    Windows 10 Home
       3 Weeks Ago #4

    When you get the computer to turn on, do the LEDs light up, does the hard drive make a few noises, do you see some text appearing on the initial screen?

    Also, you can try booting with one stick of RAM, then try two, etc.

    Let us know what happens. Thanks!
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
slow cold boot (sometimes)
Ok, have a Sabertooth x79/3930k and an Intel 750ssd 1.2tb. Sometimes on a cold boot it will take say 15 seconds to load to desktop and sometimes over double that 30 seconds or so. Also it warm boots consistently in the 30 second range. Any...
Performance & Maintenance
BSOD at every cold boot
Hello everyone, having BSOD at every cold boot. This is happening on my desktop (first build I made), hardware is: MB: Asus Maximus VIII Gene CPU: Intel i5-6600k RAM: 2x 8GB Crucial Ballistix GPU: Nvidia GTX 1070 Founders Edition Windows 10...
BSOD Crashes and Debugging
Win 10 after a cold boot
This happens when I power up the pc and it boots. The desktop appears, and when I click normally on an icon (a desktop shortcut) to open it, it doesn't open. Instead I get the menu that I would get if I had right-clicked on the icon. If I open...
General Support
Dell XPS 13: Freezes on Dell logo on restart, but boots from cold fine
Morning - we just bought (our second) XPS 13 which I did a clean install of Windows 10 on (to claim back as much disk space as possible). All okay, except when selecting 'Restart' from the 'Start Button/Power', the computer freezes on the Dell logo,...
Installation and Setup
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 19:29.
Find Us
Twitter Facebook Google+



Windows 10 Forums