1. Joined : Sep 2016
    Posts : 30
    Windows 10
       27 Oct 2016 #1

    Problems after cold boot today.


    Hello, i've recently just had a couple unusual problems today after i started my computer from a shut down. The first thing that happened was a black screen with no hdmi signal a few minutes after logging in. The computer seemed operational but with just no graphics output. The second thing was also after login where my pc just completely froze. Neither of these have happened before after shut down so i am wondering what is going on?

    I added the DM log but i was unable to find anything in the event log that could've suggested what happened, and there were no blue screens so nothing there too.

    I've had other similar issues with post-hibernate behavior but never really got a answer, or a response to it. I ended up just disabling hibernate thinking it would solve my problems but it appears it didn't.
    Problems after cold boot today. Attached Files
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
slow cold boot (sometimes)
Ok, have a Sabertooth x79/3930k and an Intel 750ssd 1.2tb. Sometimes on a cold boot it will take say 15 seconds to load to desktop and sometimes over double that 30 seconds or so. Also it warm boots consistently in the 30 second range. Any...
Performance & Maintenance
BSOD at every cold boot
Hello everyone, having BSOD at every cold boot. This is happening on my desktop (first build I made), hardware is: MB: Asus Maximus VIII Gene CPU: Intel i5-6600k RAM: 2x 8GB Crucial Ballistix GPU: Nvidia GTX 1070 Founders Edition Windows 10...
BSOD Crashes and Debugging
Solved MBR Error 1 on cold boot
I recently upgraded a Toshiba A300 laptop (2009 model) from Win7 to Win10. I use a 125GB Kingston SSD as primary and a 280GB Hitachi as a secondary internal hard disk, in place of DVD drive, inside a craddle. This is a single OS installation, no...
Installation and Setup
Win 10 after a cold boot
This happens when I power up the pc and it boots. The desktop appears, and when I click normally on an icon (a desktop shortcut) to open it, it doesn't open. Instead I get the menu that I would get if I had right-clicked on the icon. If I open...
General Support
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:01.
Find Us
Twitter Facebook Google+



Windows 10 Forums