1. Joined : Oct 2016
    Posts : 4
    Windows 10 Anniversary
       23 Oct 2016 #1

    Can't move icons in Windows 10 Start Menu


    I just started having a weird issue where when I'm trying to rearrange my start menu pins, as soon as the icons all go dim when I'm dragging one, the icon I'm dragging disappears and I lose the ability to move anything. The whole start menu is still responsive - I can click on pins to launch apps, and everything down the left side still works. But the pins all stay dimmed out and I can't click and drag anything else. If I restart Windows Explorer, the Start Menu goes back to normal, but it happens again if I try to move a pin. Sometimes if I'm really fast, I can drag one to a new spot before the dimming effect can take place and it works fine, so I have a suspicion that it's the dimming effect that's causing the problem. I only just noticed it today, and the most recent change I've made to the system was upgrading to a GTX 1070. I tried going into the visual effects and disabling everything, but it doesn't seem to have an effect on the dimming when moving pins in the start menu. Any ideas on how to fix this?
      My System SpecsSystem Spec


  2. Joined : Oct 2016
    Posts : 4
    Windows 10 Anniversary
       23 Oct 2016 #2

    Whoops. Just noticed another post on the issue.
    Solved Start menu problem - Windows 10 Forums
      My System SpecsSystem Spec


  3. Joined : Oct 2016
    Posts : 1
    Windows 10
       24 Oct 2016 #3

    Dimming issue


    Nabby said: View Post
    I just started having a weird issue where when I'm trying to rearrange my start menu pins, as soon as the icons all go dim when I'm dragging one, the icon I'm dragging disappears and I lose the ability to move anything. The whole start menu is still responsive - I can click on pins to launch apps, and everything down the left side still works. But the pins all stay dimmed out and I can't click and drag anything else. If I restart Windows Explorer, the Start Menu goes back to normal, but it happens again if I try to move a pin. Sometimes if I'm really fast, I can drag one to a new spot before the dimming effect can take place and it works fine, so I have a suspicion that it's the dimming effect that's causing the problem. I only just noticed it today, and the most recent change I've made to the system was upgrading to a GTX 1070. I tried going into the visual effects and disabling everything, but it doesn't seem to have an effect on the dimming when moving pins in the start menu. Any ideas on how to fix this?
    I had the same problem. It's due to nVidia driver 375.57.
    nVidia released an updated driver yesterday (375.63) that resolves the issue.
    Cheers,
    Striken0013
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Restart Issues, Star Menu Critical Error, and more...
I'm just going to write down all the issues I have been having with this computer since I bought it; 1) Unable to restart, sometimes gets stuck on windows update (if there is one), and even if there isn't an update, it will still get stuck on the...
General Support
Cannot move or pin items to start menu. (Windows 10)
I have had windows 10 for over a year now, and I have recently discovered I am unable to move around any tiles or pin new ones. I have tried "TileCreator" from the windows store, and that also doesn't work. I cannot even unpin current tiles....
General Support
Windows tiles in start menu move after program update
Hi there. If I instal a newer version of a program the tiles for the program in the start menu move right down to the bottom and leave a gap. I have all key programs organised in the start menu in categories so they are quick to get to. Is there...
General Support
Windows 10 desktop 'stop' icon and cannot move icons
Hello all, I'm glad there is a community here that deals with Windows 10 and may be able to offer insight into my multiple issues that I am having, of which the first was this can't move icons issue. I do apologize for the multiple issues below...
General Support
Windows 10 Star Menu tile lag - misplaced cursor for a few seconds
I am expieriencing a wierd start menu lag (for now im on the old start menu, i dunno if it appears on the fullscreen one because I haven't tested yet) and I want to ask if it's normal and/or how to fix it Let's say I have for example two tiles...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:08.
Find Us
Twitter Facebook Google+



Windows 10 Forums