1. Joined : Oct 2016
    Posts : 3
    windows 10 home 64 bit
       12 Oct 2016 #1

    "The specified procedure could not be found" (UAC related)


    hey people,
    It's been less than a week that I've been experiencing a problem. I can't run programs that require UAC to pop up for me to choose "yes" or "no". I downloaded latest video graphics driver for my GPU and when I want to install it, since it requires the UAC to pop up, it stops immediately with "The specified procedure could not be found" error. I can't run any program that requires UAC. If I type "CMD" and choose to run it as admin, the same error pops up. I can't change UAC setting from control panel because it requires UAC to get to those settings. I can't even run task manager it also pops up an error. Any solutions from you people?
    Last edited by persia474; 12 Oct 2016 at 19:40.
      My System SpecsSystem Spec


  2. Joined : Nov 2013
    Central Florida
    Posts : 323
    Win 7 Pro/32, Win 10 Pro/64/32
       12 Oct 2016 #2

    persia474 said: View Post
    hey people,
    It's been less than a week that I've been experiencing a problem. I can't run programs that require UAC to pop up for me to choose "yes" or "no". I downloaded latest video graphics driver for my GPU and when I want to install it, since it requires the UAC to pop up, it stops immediately with "The specified procedure could not be found" error. I can't run any program that requires UAC. If I type "CMD" and choose to run it as admin, the same error pops up. I can't change UAC setting from control panel because it requires UAC to get to those settings. Any solutions from you people?
    I have two .reg scripts to disable and Enable UAC.
    Here is the Enable UAC script:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "EnableLUA"=dword:00000001

    You can do this yourself, manually, buy going to the above location in the registry and change the 0 (zero) at the end of the DWORD to a "1".

    Then reboot your PC. If something turned off UAC, that should turn it back on.
    Good Luck,
    TechnoMage
      My System SpecsSystem Spec


  3. Joined : Oct 2016
    Posts : 3
    windows 10 home 64 bit
       13 Oct 2016 #3

    TechnoMage said: View Post
    I have two .reg scripts to disable and Enable UAC.
    Here is the Enable UAC script:

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System]
    "EnableLUA"=dword:00000001

    You can do this yourself, manually, buy going to the above location in the registry and change the 0 (zero) at the end of the DWORD to a "1".

    Then reboot your PC. If something turned off UAC, that should turn it back on.
    Good Luck,
    TechnoMage
    It doesn't seem to work cause I can't even run "regedit". It gives me the same stupid error.
      My System SpecsSystem Spec


  4. Joined : Nov 2013
    Central Florida
    Posts : 323
    Win 7 Pro/32, Win 10 Pro/64/32
       13 Oct 2016 #4

    Have you tried a "System Restore" ?
    Or is that something else that does not work?

    Or, do you have a backup image file, of your system, that you could restore?

    As you can see from my signature line, I'm VERY much in favor of doing backups
    on a regular (at least weekly) basis.

    Remember, "The only bad backup is the one you decided NOT to make".

    Good Luck,
    TechnoMage
      My System SpecsSystem Spec


  5. Joined : Oct 2016
    Posts : 3
    windows 10 home 64 bit
       13 Oct 2016 #5

    TechnoMage said: View Post
    Have you tried a "System Restore" ?
    Or is that something else that does not work?

    Or, do you have a backup image file, of your system, that you could restore?

    As you can see from my signature line, I'm VERY much in favor of doing backups
    on a regular (at least weekly) basis.

    Remember, "The only bad backup is the one you decided NOT to make".

    Good Luck,
    TechnoMage
    Unfortunately I don't have an image disc. It's strange that there's no system restore point set on PC! I have latest windows updates installed but I can't find a restore point. The problem is still there...
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Java instal Any expert to help resolving "No JVM could be found"
Hello Looking for an expert that could help me to resolve a Java installation When installing a software, I keep getting an error like the attached pictured My PC is Win 10 64 The Program to run is in 32 bit Java 32 is installed
Software and Apps
"Errors" found by SFC/SCANNOW after clean install
After attempting the 1511 upgrade (with disastrous results), I blew away the world and did a clean install of Windows 10, 1511 yesterday. It appears to be better - at least it'll boot consistently and be usable. Last evening, Windows popped up and...
Installation and Setup
Updated to Windows 10, "lost" files found, now gone for good
I updated to Windows 10 earlier today. I thought I had lost some important work files and some pics of my kiddo from the last 3 months. Found them by looking in the network folder. Copied them to the desktop to remind myself to send a copy to my...
Windows Updates and Activation
F5 VPN client "Network Access Connection - Device was not found"
Hi all - I use a F5 VPN to connect to work and have recently (IIRC) experienced issues connecting while using Win10/10130. F5 doesn't have any info. Has anyone else seen similar issues?
Network and Sharing
Found an "ultimate" solution for 9860 issues.
When I updated Win 10 to Build 9860, I've noticed a lot of things not working right. Of course the new features are there but something is just not right. The performance is sluggish compared to how it performs now after applying my solution....
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:15.
Find Us
Twitter Facebook Google+



Windows 10 Forums