1.    05 Jun 2016 #1
    Join Date : Oct 2015
    Posts : 56
    Windows 10 Pro 64bit

    Fighting security problems since going to Windows 10 Pro

    Sometimes when I go to install a program, EVEN run a progroam, I get access denied errors or similar.
    A program I've had installed for a few weeks, and have run many times gave me an access error on a file 3 layers deep in the Program Data folder.
    I was the first user on the system, and I'm in the Admin group. That program I just mentioned gave me same error when I trieds Run as Administrator.
    I've changed some security settings and added myself to key folders. I'm sure I shouldn't do that, but it's the only way I can run some things.
    Windows 10 seems pretty stupid about security. If I'm in Admin group, and Administrator or Administrator group has all permissions, why shouldn't I?
    It's making me grumpy.

    I'm attaching an example of Process explorer (sure most of you are familiar with it) running from Admin login and running from my login. On my login, this has concerned me for some time, it shows Access Denied and/or Error opening on several processes.
    If there is an error opening a process that Windows thinks is necessary, I feel it's likely to cause problems. And for an error to occur out of the blue on a program I installed weeks ago...

    If there was a way to clean the slate on all security settings and start fresh, that's what I would try.
    There is one thing I'll mention. I heard somewhere that you should NEVER enable the built in Admin Account. Well that's fine and dandy, but it's been the only way I could function on many occassions. But if there is something to that, it has not had an impact on my laptop. It's not given me any security problems, at least not since the upgrade to the current build.

    Help, Gurus. I'm getting really frustrated with security issues.
    Attached Thumbnails Attached Thumbnails Process explorer runs with several access denied and errors opening in ckbeme account.jpg   Process explorer runs error free in Admin account.jpg  
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Windows 7 Pro or Start Button, Taskbar problems, context menu problems
I was running along for 6-7 months before my start button failed me. About a week or two later the taskbar became very slow or unresponsive. Then the context menu is so very slow that I do everything to avoid right click. Now this past week I've...
General Support
Security Flaws Found in Google Chromecast, Home Security Systems, ....
Read more: http://news.softpedia.com/news/security-flaws-found-in-google-chromecast-home-security-systems-smart-coffee-makers-495864.shtml#sgal_1
Windows 10 News
Solved Security and Maintaince, Windows Defender, and 3rd party security
After accidentally updating to Windows 10 (If you want to know, I was trying to set it up to install a month or so later, but accidentally clicked the "install now" option. It must have been downloading in the background as, half an hour later, my...
AntiVirus, Firewalls and System Security
HP Stream Notebook...Wifi Problems, Usb Problems, with Windows 10
Hi, New to this Forum. I have a Hp-Stream 13, which I installed Windows 10. I immediately started having problems with Wifi. The image on the taskbar shows a partially yellowed out Wifi Icon. When I try to go online a windows message comes...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:27.
Find Us
Twitter Facebook Google+

Windows 10 Forums