Page 2 of 2 FirstFirst 12
  1.    21 May 2016 #11
    Join Date : May 2016
    Posts : 7

    No, will look into it.
    It's almost like the drive(s) boot to slow for the motherboard posting - and by doing second reset the drive has spun up to speed and BIOS is able to read Boot file (probably sounds crazy)
      My System SpecsSystem Spec

  2.    21 May 2016 #12
    Join Date : Jan 2015
    UK, Midlands
    Posts : 5,756
    Win 10 Pro (1607)

    It sounds like you may benefit from disabling Fast Startup in Power Options, although if that does help, there may be some underlying problem.
      My System SpecsSystem Spec

  3.    21 May 2016 #13
    Join Date : May 2015
    Central IL
    Posts : 2,549
    EL Capitan

    The hard drive spins up as soon as you turn on the computer. It can be the motherboard that is the problem or the SATA cable.

    The Bios does not read the Bootloader. As soon as the bios has a POST with no errors, it hands off to the CPU to trigger the hard drive to start loading from the Boot Sector in the MBR to start the OS boot process.

    If you are installing a prior version of Windows then Windows 10, that is the problem.

    Once you have installed and activated windows 10. You only need to install it on a properly formated hard drive.
      My System SpecsSystem Spec

  4.    21 May 2016 #14
    Join Date : Jul 2015
    Posts : 5,876
    Windows 10 Pro

    I have not done this myself, but I wonder if building a system partition from scratch, using something EasyBCD would help? From what I can see, it's maybe the bootmgr.efi file (and similar files) that are the problem? I'm just proposing here because this is not something I'm all that familiar with.
      My System SpecsSystem Spec

  5.    21 May 2016 #15
    Join Date : May 2016
    Posts : 7

    Started getting "BootMngr missing or corrupt" message again on initial powerup
    Will fiddle around in BIOS
    Bro67 - tried new cable

    Thanks so far for suggestions
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Issues trying to set up Dual boot with Win 7 Pro
Using the tutorial you have provided, I attempted to set up a dual boot configuration using my existing Win 7 Pro on a Samsung SSD drive, and a clean install of Win 10 Pro on a fresh Kingston SSD drive. I created bootable Windows 10 installation...
Installation and Setup
Win 10 boot up issues several different PC's
Well, new here. Upgraded all of my PC's recently to Win 10. All ran well for a time. All except this (laptop) have now failed. Most act like a bad HDD. The last one I just upgraded the other night, loaded all my software, started to use it, all...
Installation and Setup
Solved Issues on boot up
Hi, I have a old Lenovo SL500 that I use as a cheap media box. I've got Windows 10 installed on it and it has been running great up until this morning. When I came down it was not responding to RDP requests and it was not listed on Teamviewer....
General Support
Secure boot issues
Hi, I am using an acer travelmate laptop and I'm attempting to boot from an official (I think) windows 10 DVD, I downloaded it using the media creation tool (as a dual x64-x86 iso) and created a bootable iso from the x64 portion (with imgburn) the...
Installation and Setup
Boot up issues
Since updating to windows 10 I have to boot up twice. When i first boot up the computer switches itself off after about 10 secs. I switch it back on again and it usually boots into windows fine. This happens every time I boot up and is annoying more...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 14:40.
Find Us
Twitter Facebook Google+

Windows 10 Forums