1.    17 Apr 2016 #1
    Join Date : Apr 2016
    Posts : 3
    Windows ten

    My built PC disaster. Help please


    Please help, new PC I built is a disaster.
    less than a minute ago

    Hey everyone. Really hoping to get some help because I'm at the end of my rope with this thing. First off, the specs.

    Windows 10
    650 watt power supply
    MSI z170a m5 motherboard
    MSI amd 390x graphics
    Intel i5 6600k (with a cooler)
    Samsung 250gb ssd

    No disc drive. So I put it together Thursday. Figured out how to download some drivers on another computer and got it up and running. I've been playing dark souls 3 nonstop.

    Yesterday, my screen went black. Could still hear the audio. Restarted and it did it again after ten minutes. Restarted, and then it got stuck in a loop of how my PC wouldn't start and it reset itself over and over. Also at this point, when it was showing the MSI logo at boot up, there was a thick blue line down the middle of the screen. I made sure the graphics card was installed all the way. Blue line gone. I reinstalled Windows. Now I can't remember where I got the Internet driver, because I have no internet anymore. As I'm on my phone doing research, the screen goes black again. Wtf.

    Anyone have ANY ideas what could be wrong? Overheating maybe? Not enough watts on the power supply? All the fans are working. I just don't know. This thing is a $1400 paperweight at the moment.

    Thanks a ton.

    Update. I went and got a disc drive. Used the discs all my components came with. Computer was doing great for about an hour, then black screens, Windows not loading properly, etc. this is such a load of crap. Please help me.
      My System SpecsSystem Spec

  2.    18 Apr 2016 #2
    Join Date : May 2015
    Central IL
    Posts : 2,549
    EL Capitan

    My built PC disaster. Help please

    Have you even contacted MSI about the problem? Also have you tried pulling the video card and use the standard video port on the Motherboard, to make sure that it is not a Motherboard problem.

    If you purchased the system local, take it back and have them go over everything, to make sure that there is nothing wrong.
    Last edited by bro67; 18 Apr 2016 at 02:55.
      My System SpecsSystem Spec

  3.    18 Apr 2016 #3
    Join Date : Apr 2016
    Posts : 3
    Windows ten

    Yeah. After a while, my gpu got hot to the touch and smelled like plastic. I'm on my integrated gpu now. I got it from new egg and I'm not looking forward to seeing how they handle this.
      My System SpecsSystem Spec

  4.    18 Apr 2016 #4
    Join Date : Mar 2015
    Posts : 10
    Win 10

    I would suspect the PSU, doesn't that graphics card need at least a 750 Watt. What is the make of the one you bought?
      My System SpecsSystem Spec

  5.    18 Apr 2016 #5
    Join Date : Apr 2016
    Posts : 3
    Windows ten

    It's an EVGA supernova 650g
      My System SpecsSystem Spec

  6.    18 Apr 2016 #6
    Join Date : Oct 2013
    Tropic of Cancer
    Posts : 1,649
    Microsoft Windows 10 Home

    Quote Originally Posted by Bohdiesel View Post
    MSI z170a m5 motherboard

    Intel i5 6600k (with a cooler)
    Please let us know which RAM you are using, the exact make and model.

    Also, can you boot to the BIOS? If so, let us see two camera snaps of the CPU tab and the memory tab. Like this one:

    Click image for larger version. 

Name:	efi-8-1280x1024.jpg 
Views:	2 
Size:	292.1 KB 
ID:	75386
      My System SpecsSystem Spec


Similar Threads
Thread Forum
BootMGR disaster
I started my PC this morning and was greeted with a BootMGR missing error, i followed a few things online including going into the CMD and entering the following codes; bootrec /RebuildBcd bootrec /FixMbr bootrec /FixBoot They didn't work so...
General Support
Solved First Attempt - Disaster
Well I just let my Win 8.1 upgrade to 10 Pro and it was a disaster. I could only get in Safe Mode as regular flashed on and off constantly and that was with pre-installed Win 10 drivers for graphics....so fortunately it has a reverse gear, so to...
Installation and Setup
8.1 upgrade to 10 a disaster so far
Started the upgrade about 10AM, all went well till near the final reboot to the login screen. Display froze though mouse still worked. 26588 Let it sit for 45 minutes then dropped power and powered up. Went through same end of install then...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:52.
Find Us
Twitter Facebook Google+

Windows 10 Forums