Hi there,

I've searched and searched but all to no avail. I built a PC a couple of months back and the last few weeks I've had this really annoying problem occurring randomly, but more often. I use the PC, go to shut it down (start > shutdown), but can also be a restart, same effect, Windows does it's shutdown, monitor turns off, then the fans speed up to max for a split second then back down to 'normal', but the PC never actually shuts down. The PC stays on, fans running, all LED's on, graphics card and WiFi card still powered up, and it never, however long I leave it properly powers off.

I have tried everything including BIOS settings, updating the BIOS, power options, reconnecting cables, all to no avail.

I checked last night and even though Windows appears to have completely shut down before it 'hangs', Event Viewer shows error 6608, an unexpected shutdown occurred. I was surprised by this as I always thought that Windows had fully shut down by this point.

The PC is as follows:
- Intel i5 6600K
- Asus Z170A mobo
- Corsair Vengeance 3000mhz DDR4 RAM
- GTX970 graphics card
- TP-LINK TL-WDN4800 N900 WiFi card
- EVGA Super NOVA 850W PSU

This issue does not happen every time, I can use the PC for a short time browsing the web etc and it doesn't seem to happen so much, but after a gaming session it's pretty much guaranteed to happen.

After Googling I found others with similar issues but nothing has worked for me thus far: https://www.google.co.uk/webhp?hl=en...wn+led+fans+on

If anyone has any ideas it'd be much appreciated as I am stumped and it is very very annoying.

Many thanks,