1.    15 Mar 2016 #1
    Join Date : Mar 2016
    Posts : 1

    startup selective not normal.

    My startup always returns to selective, i don't know why.
      My System SpecsSystem Spec

  2.    15 Mar 2016 #2
    Join Date : Oct 2013
    Posts : 15,600
    64-bit Windows 10 Pro build 14951

    Hello Nyegaard, and welcome to Ten Forums.

    This is normal after the first time you made changes here. If you have all 3 items checked under Selective startup, then it'll be the same as having Normal startup selected.

    Click image for larger version. 

Name:	msconfig.png 
Views:	11 
Size:	13.9 KB 
ID:	69585
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Cannot change MSCONFIG from Selective to Normal Start Up
Hi All, I have noticed in my fresh clean install of Windows 10 Pro, when running MSCONFIG that my system is set to Selective startup. If I select Normal startup and click Apply, it immediately defaults back to Selective startup again. I also...
Software and Apps
Is this normal for Fast Startup?
Hi all. I hope my English is well understood. I'm using google translator. I've been reading this thread, and I would expose you what happens to me, and to know if this is normal. My computer is as follows: Asus Sabertooth Z97 Mark 1 (Bios 2702 -...
General Support
Solved Stuck in Selective Startup
(Moved from EightForums, where I posted in error.) I was instructed to use Selective Startup to get Quicken installed (didn't work), and now I can't get out! This is a laptop that has been stuck with the Microsoft account login (cannot fix it...
Performance & Maintenance
Solved MSConfig & Selective Startup
So msconfig is driving me nuts as whenever i just click normal or diagonstic boot it reverts to selective startup. I had this issue in Windows 7 and i fixed it somehow. Any help?
General Support
Solved MSCONFIG/General/ Selective startup
I can't get my PC to do a normal start up. When I select normal start up in MSCONFIG and hit apply and boot it reverts to Selective start up. However everything appears to be working normally. I'm not sure if it is or if it is actually doing a...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:18.
Find Us
Twitter Facebook Google+

Windows 10 Forums