Page 2 of 2 FirstFirst 12
  1.    06 Mar 2016 #11
    Join Date : Aug 2015
    Posts : 26

    It would be interesting to get the reply from microsoft
      My System SpecsSystem Spec

  2.    06 Mar 2016 #12
    Join Date : Apr 2014
    Posts : 3,276
    W10 Pro x64/W7 Ultimate x64 dual boot main - W10 Pro Insider Preview/W7 Pro x64 - remote pc

    So far the 14279 seems to be running well considering the ut oh factor! Once it went on after a hard boot and roll back to fire up the updates again and watched as it downloaded a second time and and I was right there watching blast right past the 32% then 47% and came back in a bit to sign in and once back at the desk found everything but the sound card was set to go! The Entertainment Console Launcher for the older model PCIe Creative X-Fi Xtreme Audio card was knocked out with the intial 10240 upgrade and clean install seeing the 8.1 update downloaded. This time however the support site had a 10 version you could look up while the 10 installer knocked out everything but the bare drivers!

    Once I extracted the 1.5.1 that replaced the 1.5.0 SupportPack into a new sub folder I simply ran the main setup.exe and all went well. But that the first issue as far as the need to redo the sound card's drivers and app since the 10240 upgrade and then clean install last summer. The 10 installer simply grabbed the basic drivers only. The 8.1 update for the Audio Console Launcher saw that come up but missing half of the usual items like the speaker settings, EAX, Crystalizer, equalizer options.

    As for feedback I could write a dossier on the progression through most of the builds that followed the 10240 having only missed the builds that came after the Threshold 2 update until the 14257 went on. So far other then the freeze during the first try which comes as no surprise actually since the last clean install was for the 10565! Everything else has been upgrade by updates one after the other in a consecutive manner.
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Automatic repair couldnt repair your PC (Repair screen win10)
Hello My pc is :C440 Touch All-in-One (Lenovo) Operating system : Windows 10 I can't run my PC, every time i try to run it shows me blue screen wrote on it " Automatic repair couldn't repair your PC
Performance & Maintenance
Solved Couldn't click Start, fix has caused other problems
Hi all, This morning I couldn't click the Start button or anything on the taskbar. I found a fix on Youtube which was to open an Admin cmd prompt and type: Commands to type: Command 1: powershell (with command 2 and 3 if after pasting you...
Software and Apps
Solved Software Protection Service causing stutter
Once or twice a day I get a half second of stutter where my video and audio will stutter for half a second. The only thing I've found in the Windows Logs seems to be the Software Protection Service starts when the stutter happens. Any ideas? I've...
General Support
Windows Resource Protection found corrupt files.
Hi, just wanted to know what should one do if one gets the error and how does one troubleshoot it properly? I looked up the log on my system but it's just a really big lump of text.
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:20.
Find Us
Twitter Facebook Google+

Windows 10 Forums