1.    20 Feb 2016 #1
    Join Date : May 2015
    Posts : 21
    XP/7/8.1/10 PRO 10586

    FAST BOOT causes lockup after Welcome Screen, any thoughts?

    Hey guys,

    Been here a while so a few of you know me, just had a question I have been wondering for awhile if anyone had any ideas or suggestions, it doesn't really matter since I have disabled it but will share as follows.

    Laptop is Lenovo X220 that had Windows 7 Pro and upgraded to W10. It has had already 5 vanilla installs of 10 Pro 1511 on it.

    2x install with an old 3.5" 5400 RPM stock HDD drive and the 4-5th and final install with an upgrade to an SSD. The HDD was changed to SSD because of me thinking the HDD was dead and was causing the computer to lock up at boot.

    Tried 3 different operating systems on the machine as well, Windows 7 (no problems) (stock with computer), Windows 8.1 (with Fast Boot) enabled and no problems on Windows 8.1 O/S and finally W10 PRO 1511, vanilla from Microsoft directly.

    For some reason after W10 installs, does its updates, reboots, drivers are updated and everything seems fine after a couple of reboots and such. Works normally, wakes up from sleep. Only 3 programs get added. Firefox, Chrome and WinRar.

    After that shutdowns OK, but when she boots up it gets past the welcome screen and hangs on the desktop. Complete hang everything becomes unresponsive, but the mouse pointer. I can dance the pointer around but No keyboard input no GUI input, nothing. Only way to come out is with a POWER BUTTON DOWN. Was trying to solve this issue since December and never found any solution, thought it was drivers or internet, or hardware but nothing, no dice. Even if it didn't connect to the internet after install and a program or 2 were added via USB and I shut down it would hang upon next boot.

    So I did reading and reading and researching and I came upon a thread that mentioned W10 hangs on welcome screen with Fast Boot on, I thought no this can't be it because I make it past the welcome screen. I hang on the desktop when I'm actually in Windows. I can manage to click Start button and the system will hang. Only way to get it to respond is to hold down the power and power it down. Temps seem OK, MEMTEST came back fine, replaced HDD with SSD, only other thing I could think out was drivers or hardware (mobo) failure or something else ....

    Then I decided to clean install update drivers via Internet, reboot and then disable FAST BOOT via @Brink regedit hack, because for some weird reason, on this machine on every clean install, FAST BOOT IS NEVER SHOWED in the POWER menu. I could not understand this. I do not have this option at all like @Brink has in his diagram photo. The option is just not there!!! But the registry though the hiberbootenabled value is set to "1".

    So two questions, why is it checked and greyed out (that I cannot uncheck it) and 2, the only way I was able to change the value was manually via @Brink registry edit.

    OPTION 2 - using a bat file because option 1 was unavailable.
    Fast Startup - Turn On or Off in Windows 10 - Windows 10 Forums

    Once I disabled FAST BOOT, the laptop has been fine since. No locking up anymore period!

    SSD is 850EVO and W10 PRO is the only O/S on the machine, legit with digital entitlement upgraded from W7 PRO key on the Lenovo, because its an X220 thinkpad so 'business' series. No problems since.

    Just curious out there, if anyone was bored and wanted to read or had suggestions as to why on every vanilla install of W10

    #1 Fast Boot option to disable on startup is not avialable on the machine? Value is "1" in registry but cannot make changes to it via control panel as it simply is just not there. (This was the case with both HDD and new SSD). Windows 8.1 shows the option, not 10.

    #2 Hangs on startup after welcome screen

    #3 Only way to prevent is to run the .bat file from @Brink or manually edit value in regedit, save, exit, shutdown, go on with life.

    AFAIK value in REGISTRY is set at '0' and machine works ..... anyone bored and care to troubleshoot this?

    Have a good one,

    Brink has this option on his machine via control panel but I do not on the laptop.
    Click image for larger version. 

Name:	12684d1424033491t-fast-startup-turn-off-windows-10-a-fast_startup-3.jpg 
Views:	20 
Size:	50.3 KB 
ID:	65338
    My PC does not give me that option at all. Is if it doesn't even exist.
    Click image for larger version. 

Name:	1.png 
Views:	1 
Size:	39.4 KB 
ID:	65336
    Click image for larger version. 

Name:	2.png 
Views:	2 
Size:	110.0 KB 
ID:	65337
    Last edited by heyyahblah; 20 Feb 2016 at 20:40.
      My System SpecsSystem Spec

  2.    20 Feb 2016 #2
    Join Date : Apr 2015
    Posts : 8,863

    You got me there Jon. I noticed with one build on my Toshiba laptop the Fast Startup option was not there either, but another Insider build came through before it could cause much harm. Gremlins, I tell ya. What would we do without Brink?
      My System SpecsSystem Spec

  3.    20 Feb 2016 #3
    Join Date : May 2015
    Posts : 21
    XP/7/8.1/10 PRO 10586

    Haha, tell me about it. Thanks for the reply. It's just so strange man. I mean the option is never there on the vanilla install and yea, thanks to @Brink I was able to disable it via regedit hack, and the problem went away. Haven't been able to solve it to this day. Doesn't bother me that I have it off, because the SSD always reports back at over 500/500 for read/write speeds so I doubt I am missing much with Fast Boot disabled, but yea .... I can't for the life of me figure out what it is.

    And I mean its a vanilla install. No 3rd party crap because well all that software was made for W7. There is no software support for W8.1 or 10, besides Lenovo Update and Lenovo Solution Center, which is basically just a h/w diagnostic software.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Boot not that fast
Hello I have a new configuration (z170 chipset, i3-6320, fast SSD) for my desktop and it boots slower than my laptop (Acer V3-574G (i7-5500) with the same SSD as my desktop). I don't think the i3-6320 vs i7-5500 can explain such difference....
Performance & Maintenance
Screen lockup for 10-20 minutes with HDD churning
On one of the Windows 10 systems here (upgrade followed by reset) all applications including the desktop become unresponsive for up to 20 minutes or so with the "spinning doughnut" mouse pointer displayed. During this entire period, something is...
General Support
Slow warm boot & Fast cold boot
Hello, My Lenovo laptop is pretty fast at cold boot. It takes about 12 seconds from initial bios screen to desktop. On the other hand, warm boot is really slow. The same period takes about 51 seconds, involving a long black screen. ...
Performance & Maintenance
Solved Disabling Fast Startup for next boot so I can boot from a DVD
Control Panel\All Control Panel Items\Power Options\System Settings Unchecking the "Turn on Fast Startup" command in the above setting path does not do it. There is supposed to be a motherboard software for enabling a normal startup the next...
General Support
Solved Turning off secure boot/fast boot required?
As I get ready to do a clean install of 10074 I am curious about the need to disable secure boot and fast boot options. If I do disable secure boot do I need to enable legacy boot? I have had limited success with previous installs to a 2nd hard...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:06.
Find Us
Twitter Facebook Google+

Windows 10 Forums