1.    29 Jan 2015 #1
    Join Date : Oct 2014
    Arnold, MD
    Posts : 15,260
    Triple Boot 10 Pro & 10 Insider Pro & 8.1 Pro

    Weird happenings after 9926

    First, it's a clean install from ISO. all updates, including big tech preview fixes. I have three issues that are just baffling...

    1. Cannot unblock any downloads, option appears, click, apply, ok.... but still blocked.

    2. sfc /scannow stops at 2%, "cannot perform procedure".

    3. dism /restorehealth (and all other args) runs to 20%, stops with "cannot find source file". WU is set to manual and all other windows updates go fine.

    I've tried these with cmd as admin and with powershell. No luck.

    I've tried with UAC and smartscreen on and off... no luck.

    I've re-installed from ISO to empty unallocated partition 3 times! (dual boot with win 7)
    I downloaded a fresh ISO and re-installed from it!

    I had none of these issues with 9876.... I'm lost..... guidance, please......
      My System SpecsSystem Spec

  2.    29 Jan 2015 #2
    Join Date : Oct 2013
    Posts : 903
    Windows 10 Home/10 Pro x 3/Windows 10 Insider Preview ?

    I believe #2 sfc/scannow was mentioned in this other thread Windows 10 bugs as not working, feel free to skim through that thread to see if the same issues you are having are also documented by others.

    Also remember as each build progresses M$ is making drastic changes to the UI and OS that will break or make obsolete other functions and features that used to work previously, once M$ has finalized the feature list in the later builds then they will look in earnest for the remaining bugs.
      My System SpecsSystem Spec

  3.    30 Jan 2015 #3
    Join Date : Sep 2014
    Posts : 2,888
    Windows 10 Pro

    Neither sfc nor the dism cleanups have worked in any version of Windows 10 that have come out so far... so this is just something that is still not working correctly.

    I haven't had any problems with unblocking content...
      My System SpecsSystem Spec

  4.    30 Jan 2015 #4
    Join Date : Oct 2014
    Posts : 321
    Windows 10x64 14936

    Quote Originally Posted by f14tomcat View Post
    3. dism /restorehealth (and all other args) runs to 20%, stops with "cannot find source file". WU is set to manual and all other windows updates go fine.

    You can use install.wim from the .iso as the source for that issue.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
weird internet access problems - build 10130
hi all, i moved from win 7 to win 10, build 10130 today. at first it didn't give me any kind of internet access, not through wifi, not through ethernet (phone usb threading) searched the net and found a solution, through command prompt after...
Network and Sharing
Windows 10 preview went weird on me
Not impressed with Build 10130 :( I logged into that drive a few days ago and like always I check to see if any updates are available. There were 3 there and was already started to download. I can't remember what the KB files were but anyways they...
General Support
Anyone here stuck at 9926 ?
Like my eM350? What did you do to upgrade to the newer builds?
General Support
Weird characters in GPU Properties info
15436 Anyone have any idea why adapter name appears in gibberish characters? the card works 100% in WinX and Win7 on same PC. Thanks for ur input!
General Support
Solved Weird Problem After Setup
I installed Win 10 on my laptop, during installation it didn't give me any user account option instead it used the previous info. After installation when I tried to log in it says " You must online for the first time you log in". But I cannot...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:07.
Find Us
Twitter Facebook Google+

Windows 10 Forums