1.    23 Jan 2016 #1
    Join Date : Oct 2014
    Posts : 196
    Ubuntu 14.04 LTS

    Problems with Start Screen blank

    Just installed build 10586 and get an error
    c:/programdata/microsoft/windows/startmenu/programs/desktop.ink parameter is incorrect.
    this came up after the upgrade was completed.
    cannot switch back and forth using the windows key also.
    Under programs there is no folder desktop.ink there is a desktop but this is a shortcut
    at a loss how to recreate this parameter.
    Also strange that none of my other three win 10 pro systems has this file either. I did enter this problem also in the IR problems.

    Last edited by shipinomore10; 23 Jan 2016 at 19:31. Reason: more info
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Black Screen of Doom but Booted to login screen (no cursor just blank)
Hey everyone. I did a bit of research and this seems to have been an issue for a while, or has been in the past. Was upgrading to windows 10, I first had to restart my pc cause it was initially stuck on that preparing to install problem with the...
Installation and Setup
Blank Screen on Start Up
When I switch on my laptop, appears to start up, brand name appears, then screen goes blank. Stays that way, nothing else happens. Screen is not black, a sort of faded blue. Model is an ASUS F552E. Anyone else have this problem or a fix ? ...
General Support
Screen goes blank/black after start up
Upon start up of my PC (Windows 10) it loads up then the screen goes blank, like its in sleep mode, no mouse nothing, if I turn the monitor on and off, the screen appears for a second or two then disappears again. I tried restarting in safe to...
Performance & Maintenance
Second screen blank
Hi All, I have just upgraded from win 7 to Windows 10 Pro 64 bit. I have 2 screen attached to a usb2.0 to VGA splitter. I have tried to extend to second monitor but all I get is a black screen with a mouse pointer so I know its working! I have...
Graphic Cards
Blank screen after PC turned on from "Fast Start Up" shutdown.
So my PC shutdown fine now. But when I use the "Fast Start Up" option, after I shut down my PC, and then turn it on, the Bios screen showed up boot up and everything and then right before the login screen appear, it just stop there with a blank...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:19.
Find Us
Twitter Facebook Google+

Windows 10 Forums