1.    19 Dec 2015 #1
    Join Date : Dec 2015
    Posts : 3
    Windows 10 Pro x64

    Explorer acting very wierd, "This PC" doesn't want to even load

    As the title suggests, I am having a wierd problem with the Windows Explorer.
    It worked perfectly fine last night or so, and it seems that it doesn't want to load "This PC" at all.
    Sometimes it loads partly sometimes not at all.
    I have tried running sfc /scannow and it fails to repair one file called "opencl.dll"
    Went into Safe Mode and it works perfectly fine there.

    How the problem looks from my perspective:

    Some time later this is how it looks:

    Any help is appreciated.

    Running Windows 10 Pro x64 version 1511 (build 10586.29)
    Last edited by latestduo; 19 Dec 2015 at 14:58.
      My System SpecsSystem Spec

  2.    19 Dec 2015 #2

    i have the same thing. Had it for a while now.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Explorer.EXE "Unspecified error" in "User's Files
Hi all, Just installed Win 10 pro on a new SSD, so a clean install. Started installing all my programs etc. Everything seems to be running well, except on thing that is annoying... I have placed a few icons on the desktop via right clicking...
General Support
"Open With" context Menu slow to load
Hi all, so when i right click on the file and point to the "open with" menu, it should show the list of programs that the file could be opened. Every time after a restart the "open with" menu would take like 3 seconds to load, and after that...
General Support
W10: Search in "pinned to start" apps doesn't work
Hello, I have a few portable apps, which I have pinned to start. 30724 Now I need to show these apps to show when I type their names in search, but it just doesn't show any of these apps. Search for properly installed apps works flawlessly same...
General Support
Solved Disc analyzer and defragmenter program will not "load correctly"
How do I find and fix the Disc analyzer and defragmenter function so it will help maintain my computer?
Performance & Maintenance
All device installs fail with"Realtek bluetooth suite doesn't work on"
anyone seen this? build 10166, lenovo yoga 2. lots of missing devices, all driver packages for said devices bail out at install with the same message "Realtek bluetooth suite doesn't work on this PC", regardless of device. searched high and low via...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:38.
Find Us
Twitter Facebook Google+

Windows 10 Forums