1.    17 Dec 2015 #1
    Join Date : May 2015
    Posts : 21
    XP/7/8.1/10 PRO 10586

    Root Certificate Browser Error (started to appear randomly)

    Hey guys, I'm having a bit of trouble with my Lenovo x220 laptop.

    At first I had installed the RTM 10240 version and then updated it to Build 10586. Once I updated I noticed the computer started to behave erratic random freezes at boot up, forcing me to hold the power key down to turn off and reset, would do this a couple of times until it would boot.

    Finally I couldn't figure out the problem so on DEC 9, I said "f-it" and formatted the machine with clean build of 10586 using the Microsoft official tool and media creation. Everything seemed to be working fine, drivers and files downloaded and installed automatically. Installed all my programs and customized it the way I like it. Everything seemed to be running fine, last time I used the machine was DEC 13th.

    No new programs or software has been installed since that time. At the time I last used it I was just surfing the web and using firefox, and watching youtube. No games, no installs, no new programs, nothing. I double checked program manager, and last time any programs were installed was on DEC 9, but like I said it was working fine since. Today when I booted, Windows installed updates and now on every reset I am getting this particular error on boot,

    An attempt to add the root certificate to all known browsers on your computer failed.

    And yea, I have no clue what this means or how to solve it. I did already run an /sfc scannow as admin command prompt and everything came back A-OK ....

    Can anyone point me in the right direction? This is the 2nd time W10 has gone flaky on me on this machine. I'm trying to give this OS a "chance" and work my way through it, but common this is the 2nd error already since using W10 on this laptop that it's going screwy. I am keeping all programs to a minimum on here in case I have any compatibility issues.

    Thank You.,
    Click image for larger version. 

Name:	problems.png 
Views:	6 
Size:	611.9 KB 
ID:	54134
      My System SpecsSystem Spec

  2.    18 Dec 2015 #2
    Join Date : May 2015
    Posts : 21
    XP/7/8.1/10 PRO 10586

      My System SpecsSystem Spec

  3.    19 Jan 2016 #3
    Join Date : Jan 2016
    Posts : 1
    Windows 10

    Same Problem Here. Please help me. How to fix this problem. I can't understand about '/sfc scannow as admin'
      My System SpecsSystem Spec

  4.    19 Jan 2016 #4
    Join Date : Nov 2015
    Posts : 45
    windows 10 pro X64

    i think it is your anti virus program, check if you have in your anti virus settings "add security certificate to known browsers", disable it or uncheck it, exit your anti virus program settings.

    Well you have 2 choices either restart your computer or go back to settings again and enable or check "add security certificate to known browsers" setting, i would go with the second choice before restarting, if didn't work try restart then enter the settings and enable "add security certificate to known browsers" again.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Can't save to c: root
Get error message when I try to save a document or picture on c:\ 'A required privilege is not held by client.' Is there a way to fix this? Thank you.
General Support
Microsoft updates Trusted Root Certificate Program
Source: Microsoft updates Trusted Root Certificate Program to reinforce trust in the Internet | Microsoft Malware Protection Center
Windows 10 News
Dell in hot water again as second 'Superfish' root certificate surface
But wait folks...there's even more good news....:sarc: Dell in hot water again as second 'Superfish' root certificate surfaces | ZDNet Second Dell Root Certificate Problem Discovered; How To Check For And Remove eDellRoot And...
AntiVirus, Firewalls and System Security
Computer Hard Freezes Randomly - No Error logs or Memory dumps
I posted on Sevenforums a few days ago regarding this issue: I was suggested to check for temps (all were normal) and perform a clean install of Windows 10 (I had upgraded from Windows 7). I had another hard freeze today similar to the ones I...
BSOD Crashes and Debugging
Tor browser error: 0xc000000d
Hi, Tor browser was working well for me, but after installing Firefox Developer Edition 64bit browser, ‎I've got a problem when I open Tor browser and it does not work as I get this message: http://i.imgur.com/tbLctSb.png ‎I also deleted...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:06.
Find Us
Twitter Facebook Google+

Windows 10 Forums