1.    30 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 1
    Windows 10 x64

    Problem with displaying videos

    Hello everyone,

    I have proble with my PC that I can't fix ... was googling around for that kind of problem if anyone else had it and how to resolve, but nothing works for me. So the problem is when I'm tryint to watch videos/gifs on Facebook or 9GAG. While browsing 9gag, videos always start displaying with black squares, and when it starts from begining it works perfectly.
    So basicly each time I have to wait for video/gif to play from begining to end (all the time I see black little squares), and when it will replay it it will work just fine.
    On facebook when I play video, I have same problem with black displaying. But luckily at facebook I don't have to wait for video to get to the end, but I click start and then just rewind to begining and it works fine.
    It's somehow little problem but annoying me all the time.
    I also attached 2 photos to this post. Both photos are from 9gag website .... the black one is the first thing I see, and after few secounds when gif replays I can see normaly, showen on 2nd picture attached.

    I already tried removing graphic drivers, reinstalling google chrome and Edge (I have that problem in all browseres, but using only Chrome). Tested also firefox/edge/IE even Safari ... all have same problem.
    But playing videos in VLC or BSplayers works just fine. Same goes for Youtube.
    Any suggestions?

    PC specs:
    R9 270X
    i7 4790
    8GB DDR3 1600MHz
    Z97 Anniversary motherboard
    Samsung EVO 250 250GB
    WD Black 1TB
    600W PSU
    Attached Thumbnails Attached Thumbnails gifprob2.png   gifproblem1.png  
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Thumbnails no longer displaying
I'm not sure why the thumbnails for any file are no longer being displaying. I have not touched any of the settings. I have tried both solutions here multiple times and restarted....
General Support
Windows Hello Without Displaying Last Username
I'm using Windows Hello to sign in to my laptop (Surface Book). I would like to enable the local security policy for Interactive login: Do not display last user name; however, when I enable this security policy, Windows hello seems to disable...
User Accounts and Family Safety
Weird issue displaying windows.
Prior to a recent set of Updates Windows 10 would let me display windows side by side with no issues. Since these updates (WHICH I HAD NO CONTROL OVER)... When I select display windows side by side I get windows didplayed one above the other???...
General Support
The Seach UI isn't displaying files on drives other than C:
I've noticed that if I store by documents on my data drive G:, and index the drive, search doesn't pick anything up, however if I move it to C:, everything is fine. Anyone else having this issue?
General Support
Charms not displaying
Ok, after 2 days of Windows 10 use, some thoughts. when hitting the left under-corner you get the Start Menu (I guess), then right mouse click on that Menu and properties, navigation and "When I point to the upper-right corner, show the Charms",...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:19.
Find Us
Twitter Facebook Google+

Windows 10 Forums