Page 25 of 25 FirstFirst ... 15232425
  1.    09 Sep 2016 #241
    Join Date : Dec 2015
    Posts : 4
    Win 10 Pro (64-bit) 14393.103


    Quote Originally Posted by vbcrayon View Post
    No. My boot is "fast" but these problems still happen:

    1. Asrock Logo (bios in ultra fast) + dots circling (9 sec)
    2. Blank Black Screen (1s)
    3. Dots circling (2 sec)
    4. Login screen (5 sec)

    In Windows 8.1 and Windows 10 Build 10240, on the same machine, has no step 3.
    Obs.: WIndows 10 Anniversary clean install.

    Well, After nearly a year, i finally figured out the cause (had the same exact problem):

    Microsoft's Generic USB F******* Drivers!!

    Now onto the solution.

    Open Device Manager & Goto "Universal Serial Bus Controllers". There you'll probably find the culprit : "Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)". That is Microsoft Generic USB driver along with the "Hub Driver" and "Switch Driver (if you have one)".

    Now all you have to do is update those drivers using most up-to-date usb drivers according to your manufacturer (probably the Intel one's if you are on laptop like me). Check Hardware ID's just to be sure.

    You can find most up-to-date drivers on win-raid site along with instructions as well if you want to install those manually.

    Note: Read instructions carefully before updating USB Drivers manually.

    Do check for "switch driver" aka "PCI Express Root Complex" under "System Devices" in Device Manager. Before, I had always installed the latest USB drivers but always forgot to update "PCI Express Root Complex".

    Updating all "Controller", "Hub Driver" &"PCI Express Root Complex" together solved it for me.

    You'll still probably see the dots spinning (i do) but for a split second only.

    Enjoy !

      My System SpecsSystem Spec

  2.    09 Sep 2016 #242
    Join Date : Aug 2015
    Posts : 391
    Windows 10 Pro x64 1607

    The dots never show for me anymore after the Anniversary Update, except only after installing Windows Updates. But yes, problem solved
      My System SpecsSystem Spec

Page 25 of 25 FirstFirst ... 15232425

Similar Threads
Thread Forum
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Setup
Windows 10 Build 10586 (TH2) Update Problem.
I used the Media Creation Tool to perform the update to 10586. I have W10 Pro x64. All appears to be fine except for one thing. When I go to PC Settings|Update & security|Recovery and click on 'Restart now' my PC does an ordinary restart. It no...
Installation and Setup
Very slow login after awhile
Hi, since a clean install of windows 10 the login is very slow but that happens after awhile. When I create a new user and copy all my files to that user everything is fine and fast but after awhile without installing anything or changing the...
Performance & Maintenance
Solved WIn 10 10586 64 Pro Slow Share Access over SMB and ReadyNAS 516
I have a share mapped to my ReadyNAS 516 to all of my media over SMB. There are multiple directories in that share from small to large. Every time I access that share from Windows 10 I get the green progress bar and it takes forever to cache and...
Network and Sharing
Login screen slow to come up?
Hi, I have the PIN page setup to show on my machine. The screens go into standby after a while - and when I come back to the machine, I have to press something on my keyboard - then wait about 4-5 seconds for the screen to come up - before I can...
Performance & Maintenance
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:33.
Find Us
Twitter Facebook Google+

Windows 10 Forums