1.    21 Oct 2015 #1
    Join Date : Aug 2015
    Posts : 12
    w7 & 10

    Access is denied

    Click image for larger version. 

Name:	Capture.JPG 
Views:	1 
Size:	30.7 KB 
ID:	43942Hi when I go to This pc-Local Disc c-Users-admin there are a lot of short cuts that bring up an error messageClick image for larger version. 

Name:	Capture.JPG 2.JPG 
Views:	38 
Size:	16.5 KB 
ID:	43943can these be deleted or can someone explain what they are.
      My System SpecsSystem Spec

  2.    21 Oct 2015 #2
    Join Date : Jul 2015
    Eastbourne East Sussex UK
    Posts : 2,365
    Windows 10 Home x64: 1607 Redstone (1) Build 143934.321

    Hi can you let us know where you are looking to get v these shortcuts like a folder, desktop or c drive
    then we may be able to help you a bit more
      My System SpecsSystem Spec

  3.    21 Oct 2015 #3
    Join Date : Aug 2015
    Posts : 12
    w7 & 10

    Pc local disc c/users/admin.
      My System SpecsSystem Spec

  4.    22 Oct 2015 #4
    Join Date : Mar 2015
    Posts : 191
    Windows 10 Pro (x64)

    Those are Junctions, they are purely there for old software.
      My System SpecsSystem Spec

  5.    22 Oct 2015 #5
    Join Date : Aug 2015
    Posts : 12
    w7 & 10

    Would it be ok to delete them?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Access denied to folders and files
Runnin win 10 since 2 weeks. Trying to copy all files from external HD to new second internal HD. some files copied no problem, other files and folders will either not copy (administrator rights) or are outright "access denied". All are films, no...
General Support
WindowsApps on D:\ Drive - Access Denied
Finally in version 10565 you are able to move/install Apps to other location than C:\Program Files\WindowsApps To change permissions for C:\Program Files\WindowsApps to be able to see what was inside the folder was easy however to do the same on...
Software and Apps
Access denied when copying pictures in Win 10?
Hi, I have just upgraded to Win 10 but now when I try to save pictures from my Nokia it says access denied, even the Nokia suite does not sync? I tried to use snipping tool to capture the dialogue box but I can not save that either, tho I have...
General Support
Folder Access Denied - OK after 'Take Ownership' - but ... why ?
Got an Access Denied error on 1 specific folder. 1) went through lusrmgr.msc steps then also 2) went through secpol.msc steps error still remained 3) applied "Take Ownership" registry setting and took ownership of the folder. Everything...
General Support
Access to Users/Documents denied
Hi all, Everything was working fine till now, then suddenly I get an error message that access to Users/jain/Documents is denied. I searched a bit online and I ended up unlinking my OneDrive account and enabling the hidden Administrator account to...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:16.
Find Us
Twitter Facebook Google+

Windows 10 Forums