1.    26 Oct 2014 #1

    Sound quit working?


    Last night my sound just quit working.
    I went through everything and they all said that my sound was working correctly, but no sound came out.

    Rebooted still the same thing, checked all my plugs, Device Manager, tested etc.
    No sound.

    All dialogs said this device is working normally.

    Finally I gave up and restored my system using my last backup image (this was made the day before, I'm doing it every other day) and when I got done my sound was back and working normally.

    I went over everything I had done leading up to this and I couldn't remember anything I had done that had any connection with sound at all.

    This was clearly software related but I have no idea what the cause was.

    These are the things that drive me crazy, I think from now on I'm really going to make a point of creating a system image at least once a week.

    I keep thinking of what I might be going through today trying to get my sound to work if I hadn't had the image to restore to.

    It only takes about 15 minutes if I keep my System Drive small and put all my software in other drives.

      My System SpecsSystem Spec

  2.    26 Oct 2014 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 1,871
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Did you also check the playback device as shown ?

    Click image for larger version. 

Name:	2014-10-26_9-32-34.png 
Views:	44 
Size:	139.8 KB 
ID:	7488
      My System SpecsSystem Spec

  3.    26 Oct 2014 #3


    Yes, everything was set normally, just like you image.

    Weird I have no idea, what was going on.

    I've been messing with sound today and testing playing DVDs, Music, Video etc. and everything seems to work fine now.

      My System SpecsSystem Spec


Similar Threads
Thread Forum
Sound, Start Menu and Cortana stopped working
Now, for some odd reason, on my computer, the sound, start menu and cortana stopped working and I can't even get past the sign in menu without it telling me to sign out so they can "fix" this problem which I've done 3 times now so I have no clue if...
General Support
Solved 5.1 sound problem not working
i use win10 build 10061 ..problem started in build 10041 problem is when i use 5.1 Surround speakers, they do not want to work any more i have try installing drivers many times when i try to Test sounds in Control Panel/Sound/playback/speakers/...
General Support
sound not working after updating to win 10041
i updata todey my laptops lenovo end acer but sound not working i updata driver scan hardwer but stil not working.. please help
Drivers and Hardware
Sound not working right Windows 10
So, I have a laptop which has a sub-woofer, this sub-woofer is not making any noise related to the music, but is instead making "Static" sounds, this is really annoying. Does anyone have experience if so, is there a fix??
General Support
Sound quit working, Again?
Hi I posted about this before, but once again my sound quit working. Last night when I shut down my computer it was working, this morning when I booted up it wasn't. I restarted a couple of times (which has worked before when this happened...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:41.
Find Us
Twitter Facebook Google+

Windows 10 Forums