Page 5 of 5 FirstFirst ... 345
  1.    15 Sep 2014 #41
    Join Date : Aug 2014
    Australia, Adelaide
    Posts : 1,321
    W7 Ultimate SP1 (64 bit), LM 18 MATE (64 bit), W10IP VM, W10 Home

    Quote Originally Posted by Coke Robot View Post
    Microsoft never scolded anyone about anything.
    There was entire thread (on W8 Forums) about what Reller said.

    Quote Originally Posted by Coke Robot View Post
    There was no start menu code in the CP nor DP.
    100% Wrong (about W8DP).

    I used the simple Registry hack (one value) to restore the Start Menu in W8DP.
    Last edited by lehnerus2000; 15 Sep 2014 at 21:46.
      My System SpecsSystem Spec

Page 5 of 5 FirstFirst ... 345

Similar Threads
Thread Forum
Disk Clean. It works quickly compared to W8.1
One of my major whinges of W8.1, how slow disk clean-up is, particularly when cleaning system files. Only tried W10's clean up a couple of times but it seemed quick. When you consider that my first 8.1 clean took some 50 minutes to complete, this in...
Performance & Maintenance
Solved Loss of performance on 10041 compared to 9926?
Is anyone else seeing a major loss of performance after moving from 9926 to 10041? Games that I was getting 40-60 FPS in before (ACU, FarCry 4 etc) I'm now not even able to crack 30 FPS on a regular basis. Massively annoying.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:19.
Find Us
Twitter Facebook Google+

Windows 10 Forums