Page 3 of 77 FirstFirst 123451353 ... LastLast

  1. Joined : Aug 2015
    Posts : 16
    Windows 7
       10 Aug 2015 #21

    Same problem here: clean and activated installation of windows 10. system starts to freeze after a couple of minutes, sometimes task/startbar doesn't respond, network connection fails, pressing a media button on my keyboard (eg. volume up lags for several minutes)

    Same hardware worked without any problems for 2 years with windows 7.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Posts : 9
    Windows 10
       10 Aug 2015 #22

    Yip that's exactly the same symptoms as me. Its very strange. What mobo, video card, network card etc do you have?

    alexat said: View Post
    Same problem here: clean and activated installation of windows 10. system starts to freeze after a couple of minutes, sometimes task/startbar doesn't respond, network connection fails, pressing a media button on my keyboard (eg. volume up lags for several minutes)

    Same hardware worked without any problems for 2 years with windows 7.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 16
    Windows 7
       10 Aug 2015 #23

    ivylad said: View Post
    Yip that's exactly the same symptoms as me. Its very strange. What mobo, video card, network card etc do you have?
    Asus P8-Z77-V
    Nvidia Gforce GTX 770
    Soundblaster X-Fi Titanium HD
    2x SATA SSD
    1x SATA HDD
    1x DVD-RAM
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 133
    Windows 10
       10 Aug 2015 #24

    I've read a secondary drive may be the issue.... http://news.yahoo.com/unplug-hard-dr...023523070.html
      My System SpecsSystem Spec


  5. Joined : Jul 2015
    Posts : 6
    Windows 10 home 64 bit
       10 Aug 2015 #25

    sondawg18401 said: View Post
    I think that this is why you should do a clean reinstall of Windows 10.... You have to do that with all of the other windows anyway
    I agree. Upgrades have typically been somewhat flaky for me.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 9
    Windows 10
       10 Aug 2015 #26

    Don't think we have any common components. My os is on a 250gb SSD and I have two SATA drives in my PC for data. There isn't any os remnants on these.

    alexat said: View Post
    Asus P8-Z77-V
    Nvidia Gforce GTX 770
    Soundblaster X-Fi Titanium HD
    2x SATA SSD
    1x SATA HDD
    1x DVD-RAM
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 9
    Windows 10
       10 Aug 2015 #27

    The article seems to be about install issues/error codes and for me Win10 installs fine, only after it then freezes, etc.

    letmein said: View Post
    I've read a secondary drive may be the issue.... http://news.yahoo.com/unplug-hard-dr...023523070.html
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 1
    Windows 7,8,10
       10 Aug 2015 #28

    SAME HERE, and no real solution, unfortunately.

    SYSTEM: Win 10 fresh install on a custom made, PASSIVELY cooled machine with Intel NUC Core i5-4 (Haswell), 8GB RAM, 250 GB SSD Samsung EVO mSATA.

    The system is passively cooled and therefore has no fan. I first had the suspicion that there might be a connection with the (non-existing) fan, so I went into the BIOS and set the cooling to "manual mode", and set some options such that the fan will never be activated.

    This seemed to help first (no crash for over one hour), but after a system restart, it freezed again.

    All available updates are loaded.

    Win 10 is very beautiful, but it looks like it is not finished yet. Seems I will go back to Windows 8.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 12
    Windows 10 Pro 64-bit
       10 Aug 2015 #29

    Why would Micro$oft release an OS in such a broken state? Seems that they rushed it out and hoped for the best.
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 2
    Win10
       12 Aug 2015 #30

    Have had some what of the same issue though not as often as some of the rest. Windows 10 all programs stop responding, then mouse and keyboard input locks up as well. What's odd is sound still plays normally (ie when I am playing music, continues as if nothing has happened).

    Has only happened to me twice now, but a little surprised it has at all as I was running the tech preview fine a few months ago on the same hardware.

    Specs:
    Windows 10 Pro 10.0.10240 x64
    i7 5930K
    MSI X99S
    EVGA GTX 980
    Corsair 16GB Quad Channel
    Intel 1GB SSD
    Water cooled CPU/GPU

    I am going to go through my event logs and see what I can find. Will update when I know more.
      My System SpecsSystem Spec


 
Page 3 of 77 FirstFirst 123451353 ... LastLast


Similar Threads
Thread Forum
Windows 10 installation process freezes at 32% and 6%
During the first three attempts at installing windows 10, the process has frozen at 32% total installation and 6% on the "drivers and features" section. The entire process freezes and no animations play. No errors, after reboot from the freeze it...
Installation and Setup
Solved Windows 10 Installation Freezes
I am on an Alienware Aurora R3 with Windows 7 Ultimate x64. I ran the media creation tool to upgrade to Windows 7, and it gets as far as 100% copying data. It then restarts, the dots circle once, and then they freeze. I force a restart and it...
Installation and Setup
Computer freezes due to Windows 10
Does anyone have this problem? A friend of mine recently installed Windows 10 and the computer started to freeze because of it. It was then downgraded back to Windows 8 but the problem persisted.
General Support
Configuring update for Windows 10 freezes at 100%
I have an ASUS Desktop with a Core i7 3770, 16GB Ram, an Nvidia GTX 970, and a 250 GB Intel SSD and a 2 TB HDD. Windows 8.1 is loaded on the SSD. I am trying to update to Windows 10 with the free upgrade icon in the bottom left corner since it say...
Installation and Setup
Windows 10 Issue - Boots fine and works for 2 mins, then freezes
Specs: AMD FX-8350 @ 4.3GHz 16GB RAM GTX 970 4GB 120GB SSD 1TB HDD So I have had an earlier build of Windows 10 TP on my system installed onto my SSD and I was using that as my daily driver for about a month or so. It worked great and I was...
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:21.
Find Us
Twitter Facebook Google+



Windows 10 Forums