Page 2 of 2 FirstFirst 12
  1.    30 Jul 2015 #11
    Join Date : Jul 2015
    Posts : 5
    windows 10


    Opened up Nvidia control panel and reselected the resolution that I wanted and it defaulted to 30hz, wasn't allowing 60hz. Selected a different resolution and then selected it again and the 60hz option showed up.

    Really weird problem.
      My System SpecsSystem Spec

  2.    14 Aug 2016 #12
    Join Date : Aug 2016
    Posts : 1

    I know an old message but for those who search, go to device manager, universal serial bus management, and and root hub double click and go to power management....uncheck "allow computer to turn off to save power". I checked all in this folder as well as Human Interface Devices. Worked for me.
      My System SpecsSystem Spec

  3.    5 Hours Ago #13
    Join Date : Oct 2016
    Posts : 1
    Windows 10

    I'm having the same issue

    I'm having the same issue although it looks like another cause, as of today my Windows 10 system is experiencing lag times where the mouse disappears and it pauses whilst the computer makes beeeping sounds..When I turn off the internet the issue goes away. What could be the issue here? Thanks from Katie @ PureLocal
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Similar Threads
Thread Forum
Blue circle by pointer all the time - W10 Pro X64 in Oracle VM
This just started yesterday. Did not have it previously. Now when I boot the blue circle is always by the mouse pointer. Nothing I do gets rid of it. Have not tried a Clean Boot yet, will do so soon. Just wondering if anyone else has had this and...
General Support
Microsoft will pre-load Windows 10 ahead of general release on your..
Windows 10 News
Mobile Using a mouse with Windows 10 mobile
Read more:
Windows 10 News
Black screen with mouse pointer
I wanted to give some feedback for the 10061 build and when I did, Windows kindly offered to create a Microsoft Account for me as I didn't have one on my Dell 15R laptop. That worked fine and i was able to submit the feedback, but when I Signed out...
General Support
Solved USB Mouse bonkers in 9879 in VM. PS/2 Mouse OK !!!!
Hi there "Back to the future". Bog standard Ms USB mouse doesn't work properly in W10 build 9879 VM after latest Windows updates applied (Ok on earlier releases). VMware tools etc all installed -- no difference. The Toolbar only works when the...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 05:46.
Find Us
Twitter Facebook Google+

Windows 10 Forums