1.    03 Jul 2015 #1
    Join Date : Oct 2014
    Posts : 8
    OS X

    System will not Boot

    When I turn the power on I hear the fans start the lights on the board turn on for about 5 seconds then the system just shuts down with no post. It starts back up and the process starts over and over again.

    I have removed all memory and installed each one separately. I have 3 hard drives 2 with OS's on them and one data drive. I have removed all of them and installed each separately with the same issue as above.

    I don't know where to go from here regarding trouble shooting. Any help or advice would be appreciated.

      My System SpecsSystem Spec

  2.    03 Jul 2015 #2
    Join Date : Jul 2014
    San Jose, California
    Posts : 1,870
    Ubuntu14.04x64 MintMate17x64 Win10Prox64

    Check the heat sink of your CPU. Make sure it's seated tight
      My System SpecsSystem Spec

  3.    03 Jul 2015 #3
    Join Date : Oct 2014
    Posts : 8
    OS X

    I checked it and it is seated correctly.
      My System SpecsSystem Spec

  4.    03 Jul 2015 #4
    Join Date : Jun 2015
    Posts : 36
    windows 10 build 14393

    if you have multiple memory take one off or chamnge place of the them first i would try take off mobo battery and wait few mins ,but it back and try again
      My System SpecsSystem Spec

  5.    03 Jul 2015 #5
    Join Date : Jun 2015
    Posts : 197
    Win10 Pro x64

    First of all it would be helpful to know what your running (all your system specs say is OSX. That is about as useful as a hole in my foot ). But generally speaking if it won't even post you screwed something up, like person above me said remove the battery and leave it out for a little bit (I don't remember exactly how long, 30-60 seconds should be more than enough) and if not hopefully your board has a hard reset feature for your BIOS (again specs here would be useful!)
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Solved Turning off secure boot/fast boot required?
As I get ready to do a clean install of 10074 I am curious about the need to disable secure boot and fast boot options. If I do disable secure boot do I need to enable legacy boot? I have had limited success with previous installs to a 2nd hard...
Installation and Setup
Convert dual boot install to normal boot
After several weeks of testing I'm ready to go full on Windows 10 and want to get rid of Windows 7 but I have some partitioning issues I want to clean up. I currently have Windows 7 on drive 0 (360 GB) and Windows 10 on drive 1 (500 GB). Both are...
Installation and Setup
Reinstalling Dual Boot System - Maybe
Since Windows 8.1 core OEM has the Sear.ch malware on it and I have a Windows 8.1 Pro key, I'm going to format the partition and reinstall. I have the flash drive ready with Windows 8.1 Pro on it. At the same time I'm going to format the...
Installation and Setup
How to boot Win10 without the System Reserved Partition ?
It is possible in Win8. If it is possible in Win10, I'd like to know how.
General Support
Solved Boot Manager Status: 0xc000000f boot selection failed
Windows failed to start. A recent hardware of software change might be the cause. To fix the problem: 1.Insert your Windows installation disc and restart the computer. 2.Choose your language settings, and then click "Next". 3.Click "Repair your...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 04:15.
Find Us
Twitter Facebook Google+

Windows 10 Forums