Page 2 of 2 FirstFirst 12

  1. Joined : Jul 2015
    Posts : 1,053
    Windows 10 Pro (64 bit)
       4 Weeks Ago #11

    Ok thanks. So it's def fast start up related? I do have it on. The onus is on MS to fix this bug though, they just can't seem to get things right can they, cumulative updates tumble down the pipe fixing bugs but seem to create new ones!!!! I'd wager the majority will have fast start up enabled as its the default and that's how MS decides for us
      My System SpecsSystem Spec


  2. Joined : Oct 2015
    Posts : 1,205
    Windows 10 Pro X64
       4 Weeks Ago #12

    Hi,

    It very well could be related.
    In the past I experienced nothing but inexplicable problems because of it.
    On my most advanced desktop it can no longer be enabled in BIOS/EFI.
    Sure it takes a bit longer to boot up but is so much more reliable.


    Cheers,
      My System SpecsSystem Spec


  3. Joined : Nov 2015
    Posts : 23
    win 10
       4 Weeks Ago #13

    Hey Guys,...

    I just reported this " Hardware error" That I am receiving , in another thread, but wanted to report it here as well. Occuring only after the last update, and the Error appears to be sporadic, with no known issues in how my computers are running.

    I really need to come to this site more after after reading this. I check the reliability history at least twice a day, and since the last update, have noticed this "Hardware Error."


    As of yet, I have not disabled fast startup , to see if the error resolves, but may do so shortly after seeing this error again.
      My System SpecsSystem Spec


  4. Joined : Jul 2015
    Posts : 1,053
    Windows 10 Pro (64 bit)
       4 Weeks Ago #14

    On mine it's quite rare, it's happened twice since the last cumulative update on each machine. And weirdly about the same time on each give or take a couple hours. I think it's more co incidence but we have user accounts for all family members and it seems to happen when signing out and moving beteeen accounts (as I often do after native app updates to check they still work for everybody!)
      My System SpecsSystem Spec


  5. Joined : Nov 2016
    Posts : 3
    Windows 10
       4 Weeks Ago #15

    G day, Scottyboy99, Cmp21, fdegrove, ZyKLon, Ray14120 and others.

    ZyKLon,
    Fast Startup was already disabled as I don't use hibernate - was already disabled.

    For the past 3 days I see I have one error "ab" when I started up my computer and it seems I only get it at the first startup after say 8 hours.
    I have viewed the .dmp, using BlueScreenView, and see,

    Bug Check String: SESSION_HAS_VALID_POOL_ON_EXIT
    Bug Check Code: 0x000000ab
    Parameter 1: 00000000`00000001
    Parameter 2: 00000000`000001d0
    Parameter 3: 00000000`000001d0
    Parameter 4: 00000003`00000003
    Cause By Driver: ntoskrnl.exe
    Cause By Address: ntoskrnl.exe+3d7d37
    I found this,
    Bug Check 0xAB: SESSION_HAS_VALID_POOL_ON_EXIT - Windows 10 hardware dev
    but nothing else.
      My System SpecsSystem Spec


  6. Joined : Jul 2015
    Posts : 1,053
    Windows 10 Pro (64 bit)
       4 Weeks Ago #16

    qbdp said: View Post
    G day, Scottyboy99, Cmp21, fdegrove, ZyKLon, Ray14120 and others.

    ZyKLon,
    Fast Startup was already disabled as I don't use hibernate - was already disabled.

    For the past 3 days I see I have one error "ab" when I started up my computer and it seems I only get it at the first startup after say 8 hours.
    I have viewed the .dmp, using BlueScreenView, and see,

    Bug Check String: SESSION_HAS_VALID_POOL_ON_EXIT
    Bug Check Code: 0x000000ab
    Parameter 1: 00000000`00000001
    Parameter 2: 00000000`000001d0
    Parameter 3: 00000000`000001d0
    Parameter 4: 00000003`00000003
    Cause By Driver: ntoskrnl.exe
    Cause By Address: ntoskrnl.exe+3d7d37
    I found this,
    Bug Check 0xAB: SESSION_HAS_VALID_POOL_ON_EXIT - Windows 10 hardware dev
    but nothing else.

    Thanks for reporting, I won't disable it then as I doubt it'll make a difference. MS need to sort this one out !
      My System SpecsSystem Spec


  7. Joined : Oct 2015
    Posts : 1,205
    Windows 10 Pro X64
       4 Weeks Ago #17

    Hi,

    qbdp said: View Post
    G day, Scottyboy99, Cmp21, fdegrove, ZyKLon, Ray14120 and others.

    ZyKLon,
    Fast Startup was already disabled as I don't use hibernate - was already disabled.

    For the past 3 days I see I have one error "ab" when I started up my computer and it seems I only get it at the first startup after say 8 hours.
    I have viewed the .dmp, using BlueScreenView, and see
    Bug Check String: SESSION_HAS_VALID_POOL_ON_EXIT
    Bug Check Code: 0x000000ab
    Parameter 1: 00000000`00000001
    Parameter 2: 00000000`000001d0
    Parameter 3: 00000000`000001d0
    Parameter 4: 00000003`00000003
    Cause By Driver: ntoskrnl.exe
    Cause By Address: ntoskrnl.exe+3d7d37
    I found this,
    Bug Check 0xAB: SESSION_HAS_VALID_POOL_ON_EXIT - Windows 10 hardware dev
    but nothing else.
    Could be graphics driver related.

    Cheers,
      My System SpecsSystem Spec


  8. Joined : Jul 2015
    Posts : 1,053
    Windows 10 Pro (64 bit)
       3 Weeks Ago #18

    It's interesting, I still see this hardware error pop up in reliability history! I looked at the previous occasions and have noted it happens every 7 days on both our machines!!! Of course if I didn't look in reliability history I'd be none the wiser as there is nothing wrong with using the machine other than this apparent erroneous message.

    I looked at event viewer, not particulary adept at reading it and what to look for but found Hardware errors and there was absolutely nothing in here. So makes the listing in reliability history all the more cryptic and seemingly totally erroneous!
      My System SpecsSystem Spec


  9. Joined : Nov 2016
    Posts : 3
    Windows 10
       3 Weeks Ago #19

    Good evening, Scottyboy99, Cmp21, fdegrove, ZyKLon, Ray14120 and others.

    Scottyboy99, it is interesting indeed, I have no clue at all but there were no "ab" error for the last 7 days.
    On the 9th Windows updated to 14393.447 but I guess it didn't fix anything to do with "our" error.

    As fdegrove suggested I too assumed the problem with graphics card but unable to find anything wrong with it, then looked at the PSU, which is over 9 years old and might be due to be replaced though working perfectly, tempted to replace it with a new one.
    For now I may leave it as is and blame a problem with Windows 10 hoping Microsoft to find and fix the problem in near future.
    Regards,

      My System SpecsSystem Spec


 
Page 2 of 2 FirstFirst 12


Similar Threads
Thread Forum
Kernel Event 41
Hello, Ever since I have upgraded to Windows 10 I have been getting this Kernel Event 41 issue where my computer abruptly shuts down, no BSOD. As far as I know, this issue only occurs during high loads in CPU/ GPU demanding games. This issue...
Performance & Maintenance
Kernel-Power (Event 41)
Sorry to add another problem to the pile of Event 41s, Mobo: ASRock FM2A88X-ITX+ RAM: 16GB Team Vulcan (Also attempted with G.Skill Ripjaws, no change) CPU: AMD A10-7870K Radeon R7 @ 3.9 GHz GPU: AMD R9 280X @ 3GB (PowerColor) PSU: Corsair...
BSOD Crashes and Debugging
Event ID 5 Kernel-General error in Event Viewer
Welcome, I have a problem. Every day I have this error in event viewer, system log: {Registry Hive Recovered} Registry hive (file):\??\C:\ProgramData\Malwarebytes\Malwarebytes...
AntiVirus, Firewalls and System Security
Event 441, Kernel-PnP
Hi All, This problem shows when i've upgraded to WIndows 10, due to this problem. i've revert back to windows 7. This was not encountered while using windows 7. It seems like the system was not able to detect the audio output even thou its...
BSOD Crashes and Debugging
BSOD Kernel event ID 41 error and print screen freeze
Hello Hello, I'm having some annoying issue's I recently clean installed window's 10 Specs I have MSI z87 mpower max mobo
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:11.
Find Us
Twitter Facebook Google+



Windows 10 Forums