1. Join Date : Oct 2016
    Posts : 2
    10
       20 Oct 2016 #1

    Media PC lost all sound suddenly


    Hope someone can help with this: have a media PC outputting to a TV through HDMI, both sound and picture. Worked fine up until yesterday, was ok in afternoon, turned on in evening and no sound, picture is fine still. Don't know if anything was updated when it turned on as it wasn't me that booted it up.

    In the Playback tab of the Sound panel I have the TV listed, going through AMD High Definition Audio, which is the built in graphics chip. There is no activity in the output bar shown there on the right when things are playing. If I try and do any Test of sounds it instantly says Failed to Play Test Tone. Same happens if I try a Test on the Realtek Digital Output which is the onboard sound, but then nothing is plugged in to that so I don't know if that's as it should be.

    Device manager says everything working ok. Any suggestions?

    EDIT: if I try the Windows troubleshooter it says "Plug in the Speaker, Headset or Headphone. The Device does not appear to be plugged in."
      My System SpecsSystem Spec


  2. Join Date : Oct 2016
    Posts : 2
    10
       20 Oct 2016 #2

    Tried reinstalling sound drivers with no effect, but did a system roll back and that fixed it. No idea which update was responsible so will probably happen again mind...
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Windows media player suddenly won't play a file I was just playing
I'd like to know why windows media player won't play my media files after a reboot. Didn't change codecs. Didn't delete anything. I did try to restore cos I suddenly couldn't go online but the restore said that it didn't work so I assume nothing...
Software and Apps
Solved lost Lite-on CD/DVD burner suddenly
My CD/DVD burner disappeared from the File Explorer, Device Manager, and Computer management two days ago. Today I found it in the device manager by looking under "hidden devices". Following instructions from the Microsoft site I uninstalled the...
Drivers and Hardware
Lost Sound After Windows 10 Update
Hello and thank you beforehand for any help anyone can give me. I just built a PC that has Windows 10 and a Headphones/Speakers Jack in the front of the case. Right after I logged in, I got a Windows 10 Update which automatically ran. Afterwards,...
Windows Updates and Activation
Lost the sound.
After installing Windows 10,for some reason I have no sound to my monitor speakers. I upgraded from Windows 7 where there were no problems.When I open Device Manager/ Audio inputs and outputs.click on speakers it says "this device is working...
Drivers and Hardware
Sound Driver lost after each reboot.
Hi there. Since upgrading to win 10, I am having problems with sound not being permanent. Don't quite know how to approach it. This is VIA HD audio on an ECS motherboard. The icon on the taskbar shows that sound is on, and at 75%. But when I test...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:23.
Find Us
Twitter Facebook Google+



Windows 10 Forums