Page 48 of 175 FirstFirst ... 3846474849505898148 ... LastLast

  1. Joined : Dec 2015
    Posts : 1
    Windows 10 x64
       01 Dec 2015 #471

    I just installed 6.0.1.7673 in an attempt to fix an unresponsive headset mic and it didn't work. I have an MSI Z97 PC Mate. Audio output works through HDMI and through the audio jack to these earbuds, but I can't get the mic on them to work at all. I know they work because I've used them on my laptop and on my phone today.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       03 Dec 2015 #472

    Realtek HD Audio Driver 6.0.1.7677 WHQL

    ftp://ftp3.realtek.com.tw/LCFC/7677_..._WHQL_LCFC.zip
    ftp://ftp3.realtek.com.tw/Wistron/76...ST540_Graf.zip

    Win 7,8,8.1,10 x32/64
    PackageVersion = PG436
    DriverVer= 11/27/2015, 6.0.1.7677

    username : spcust
    password : hwwk758z
      My System SpecsSystem Spec

  3.    03 Dec 2015 #473

    How do you get to those FTP's, those links never go anywhere when I click on them
      My System SpecsSystem Spec


  4. Joined : May 2015
    Posts : 1,337
    Win 10 14393.51
       03 Dec 2015 #474

    shakennstirred said: View Post
    How do you get to those FTP's, those links never go anywhere when I click on them
    For reasons that I don't pretend to understand, I had to modify the security settings on my router.

    I also haven't been able to connect to the FTP site using the Edge browser. I had to resort to Internet Explorer. (The command line FTP utility works, too.)
      My System SpecsSystem Spec


  5. Joined : Oct 2015
    Posts : 14
    10 (& hopefully 7) Pro64
       03 Dec 2015 #475

    Gigabyte Z170-D3H audio problem...

    Tearing my hair out for hours trying to work out why my new Gigabyte Z170m-D3H was giving me "No audio device" hell and came across this gold on the Gigabyte UK forums:
    In the BIOS under ChipSet - Audio Controller - the Audio DSP line is set to Enabled by default. Disabling this feature does magic and allows a seemless installation of the sound drivers...
    'Sif Gigabyte couldn't have made note of this in their documentation...
      My System SpecsSystem Spec


  6. Joined : Mar 2015
    Stockport UK
    Posts : 1,124
    Wndows 10 x64 Home
       03 Dec 2015 #476

    shakennstirred said: View Post
    How do you get to those FTP's, those links never go anywhere when I click on them
    They should take you to the download. The initial connection normally takes a while though and then you get a dialog box to enter the username and password in which gives you the download. Not had any problems using Firefox.

    Thanks for the heads up on those Almighty1.
      My System SpecsSystem Spec


  7. Joined : Mar 2015
    Stockport UK
    Posts : 1,124
    Wndows 10 x64 Home
       04 Dec 2015 #477

    Realtek have released build 7680 today.

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username : spcust
    password : hwwk758z
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       04 Dec 2015 #478

    shakennstirred said: View Post
    How do you get to those FTP's, those links never go anywhere when I click on them
    Works fine with Chrome and IE but not in Edge.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       04 Dec 2015 #479

    bobkn said: View Post
    For reasons that I don't pretend to understand, I had to modify the security settings on my router.

    I also haven't been able to connect to the FTP site using the Edge browser. I had to resort to Internet Explorer. (The command line FTP utility works, too.)
    Yes, IE and Chrome works fine but Edge doesn't seem to go anywhere after clicking... Looks like no one has gotten ftp working in Edge:

    connecting to an ftp site with edge - Microsoft Community
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       04 Dec 2015 #480

    DooGie said: View Post
    They should take you to the download. The initial connection normally takes a while though and then you get a dialog box to enter the username and password in which gives you the download. Not had any problems using Firefox.

    Thanks for the heads up on those Almighty1.
    I tried the LCFC version of 7677 which as usual, the Realtek Sound Manager is not on by default after the uninstall/reinstall, perhaps it defaults a certain way depending on the Realtek audio chipset used? That's not a big issue as it's just running Realtek Sound Manager and toggling it on. The issue is while using the playback under speakers works, there is no sound at all elsewhere when I tried it. I'll give 7680 a shot to see if it's a bug with the 7677 or not.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:05.
Find Us
Twitter Facebook Google+



Windows 10 Forums