Page 41 of 175 FirstFirst ... 3139404142435191141 ... LastLast

  1. Joined : Oct 2015
    Posts : 5
    Windows 10 (10240)
       27 Oct 2015 #401

    Brink said: View Post
    Thank you Bob, and welcome to Ten Forums. First post updated.
    Firstly, thanks for the welcome, Brink! Long time viewer, first time poster.

    erpster4 said: View Post
    nope you are wrong. the two 7644 packages from two different sites are NOT the same, HypnoticBob [one is WHQL'ed and the other is not]. Here's the link to 7644 WHQL from MS Update Catalog (for non-IE users using Win10 x64 only).
    I downloaded 7644 myself from MS (ah Realtek doesn't have this one on the Realtek FTP site that is WHQL'ed, hah!) and checked the Digital Signatures of the HDXRT.CAT file - OS:Attr has a property value of 2:10.0, indicating that the v7644 driver is WHQL certified for Windows 10 only and not certified for use on older versions of Windows like 7 & 8.1.

    So Brink, do NOT mention 7644 on the other forums because 7644 is for Windows 10 only!
    Secondly, I didn't have time to look into this last night, so thanks for checking into this, Erp!
      My System SpecsSystem Spec


  2. Joined : Mar 2015
    Stockport UK
    Posts : 1,125
    Wndows 10 x64 Home
       27 Oct 2015 #402

    erpster4 said: View Post
    nope you are wrong. the two 7644 packages from two different sites are NOT the same, HypnoticBob [one is WHQL'ed and the other is not]. Here's the link to 7644 WHQL from MS Update Catalog (for non-IE users using Win10 x64 only).
    I downloaded 7644 myself from MS (ah Realtek doesn't have this one on the Realtek FTP site that is WHQL'ed, hah!) and checked the Digital Signatures of the HDXRT.CAT file - OS:Attr has a property value of 2:10.0, indicating that the v7644 driver is WHQL certified for Windows 10 only and not certified for use on older versions of Windows like 7 & 8.1.

    So Brink, do NOT mention 7644 on the other forums because 7644 is for Windows 10 only!
    Thanks for the heads up erpster.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Brooklyn, NY
    Posts : 104
    Windows 10 Home
       27 Oct 2015 #403

    arrowd said: View Post
    I had no network connection after upgrading to this version. I had to roll back the driver to what I had before - 9.1.401.2015 - which I think came from the update to Windows 10. Are people using this version 10xxx driver successfully?
    Use the driver that works. Despite what people say newer drivers are not always better sometimes they are worse.
      My System SpecsSystem Spec

  4.    30 Oct 2015 #404

    dadragon2k3 said: View Post
    Can't get the drivers from the MS site today :/

    The website has encountered a problem

    [Error number: 8DDD0010]
    There is a problem with the page you are looking for, and it cannot be displayed.
    Please try the following: Contact the Web site administrator and inform them that this error has occurred for this Web page address.
    Clear your Internet Explorer cache and cookies, I have the same error and this process solved mine.
      My System SpecsSystem Spec


  5. Joined : Mar 2015
    Stockport UK
    Posts : 1,125
    Wndows 10 x64 Home
       30 Oct 2015 #405

    Build 7647 WHQL of the Realtek HD drivers released today 30/10/15

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username : spcust
    password : hwwk758z










      My System SpecsSystem Spec


  6. Joined : Mar 2015
    Stockport UK
    Posts : 1,125
    Wndows 10 x64 Home
       30 Oct 2015 #406

    Don't bother with version 7647 I posted above.

    Sound is very muzzy compared to the last couple of builds.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       01 Nov 2015 #407

    I went from 7640 WHQL which was installed using the setup.exe method to the Windows 10 only 7644 WHQL right I updated via device manager and it still prompted to reboot as the current loaded driver was still 7640 WHQL. When I rebooted, the system tray icon is gone and basically Realtek Sound Manager is reset to defaults which I needed to configure all again, the Stereo Mix under Recording is disabled by default, I had to toggle the display icon in system tray so it would show the icon and then had to do my equalizer settings again. So it seems, upgrading via device manager for me still required rebooting.
      My System SpecsSystem Spec


  8. Joined : Oct 2015
    Posts : 5
    Windows 10 (10240)
       03 Nov 2015 #408

    DooGie said: View Post
    Build 7647 WHQL of the Realtek HD drivers released today 30/10/15

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username : spcust
    password : hwwk758z
    Here is another link to the 7647 drivers (from the MSUC):
    https://catalog.update.microsoft.com...realtek%20high

    I will install these and let you know if there is an issue with the quality, considering DooGie's comment.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       03 Nov 2015 #409

    HypnoticBob said: View Post
    Here is another link to the 7647 drivers (from the MSUC):
    https://catalog.update.microsoft.com...realtek%20high

    I will install these and let you know if there is an issue with the quality, considering DooGie's comment.
    I didn't upgrade to 7647 as I had a chance to prior to rebooting after installing 7644 because of DooGie's comment.
      My System SpecsSystem Spec


  10. Joined : Oct 2015
    Posts : 5
    Windows 10 (10240)
       03 Nov 2015 #410

    I can confirm that this driver package, at least on my system (Win10 build 10240) is 'broken'. Something causes failure in all modes except standard stereo mode; all other modes (quadraphonic, 5.1, and 7.1 work sporadically or not at all). I'm also having an issue with the task tray icon staying present, even though the option has been enabled (and even disabled and then re-enabled) in the Audio Manager.

    I'm going to look further into this and make sure it's not something else causing the issues.
    Last edited by HypnoticBob; 03 Nov 2015 at 17:26.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:47.
Find Us
Twitter Facebook Google+



Windows 10 Forums