Page 31 of 175 FirstFirst ... 2129303132334181131 ... LastLast

  1. Joined : Oct 2013
    Posts : 16,555
    64-bit Windows 10 Pro build 14986
       28 Sep 2015 #301

    Thank you Erpster. First post updated.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       28 Sep 2015 #302

    erpster4 said: View Post
    the audio options vary from many different computers & configurations so most but not all users will have the Loudness Equalization option available and a few others won't.
    We've figured that part out... Somehow it seems that Loudness Equalization option is supposed to be a Windows native feature, maybe it's not there because the computer ships with THX Tru Studio which doesn't work with Windows 10. Seems other people are correct that audio in Windows 10 is just not as loud as it was in Windows 7.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       01 Oct 2015 #303

    Realtek HD Audio Driver 6.0.1.7622 WHQL


    ftp://ftp3.realtek.com.tw/Medion/762..._Win7_WHQL.zip


    Win 7,8,8.1,10 x32/64
    PackageVersion = PG435
    DriverVer= 09/23/2015, 6.0.1.7622


    username : spcust
    password : hwwk758z
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    San Francisco, California USA
    Posts : 806
    Windows XP/7/8/8.1/10, Linux, Android, FreeBSD Unix
       02 Oct 2015 #304

    Running Win 10 RTM Build 10240, Cumulative update KB3093266 from yesterday was installed. However, it seems like what appears to happen is I can run the setup.exe from 6.0.1.7620 or 6.0.1.7622, it will do the uninstall of drivers and then reboot except after rebooting, it does not run the installer. Instead, what appears to happen is Windows install 6.0.1.7571 on it's own so when one runs the setup.exe, it will uninstall 6.0.1.7571 and prompt for reboot except after rebooting, it install's 6.0.1.7571 instead of running the installer.
      My System SpecsSystem Spec


  5. Joined : Mar 2015
    Stockport UK
    Posts : 1,125
    Wndows 10 x64 Home
       02 Oct 2015 #305

    Realtek HD Audio Driver 6.0.1.7624 WHQL

    ftp://ftp3.realtek.com.tw/Realtek/Ge..._Win7_WHQL.zip

    username : spcust
    password : hwwk758z
      My System SpecsSystem Spec


  6. Joined : May 2015
    Posts : 84
    Windows 7 Home Premium x64
       02 Oct 2015 #306

    Almighty1 said: View Post
    Realtek HD Audio Driver 6.0.1.7622 WHQL


    ftp://ftp3.realtek.com.tw/Medion/762..._Win7_WHQL.zip


    Win 7,8,8.1,10 x32/64
    PackageVersion = PG435
    DriverVer= 09/23/2015, 6.0.1.7622


    username : spcust
    password : hwwk758z
    6.0.1.7622 WHQL also available from Microsoft Update Catalog (Realtek audio driver updates are coming fast & furious from MS lately)
      My System SpecsSystem Spec


  7. Joined : Oct 2013
    Posts : 16,555
    64-bit Windows 10 Pro build 14986
       02 Oct 2015 #307

    Thank you Erpster. First post updated.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 31
    Windows 10
       02 Oct 2015 #308

    Sorry if this is a wrong thread to ask this but basically i've been having an issue since i've bought the motherboard and installed realtek drivers - each time some sound (any sound or music, or video) starts playing i can hear small "pop" in my headphones and then i can hear a second "pop" when it stops playing. Its fine with a longer music or video, or even in game because sounds and music never stop playing but when it comes to shorter sounds it's just awful.

    Is this how it supposed to work or not? I've noticed that a lot of people got issues with popping sounds with realtek drivers and been wondering if this is normal. It doesn't happen if i uninstall realtek drivers completely and use stock windows drivers.

    I keep updating realtek drivers to the newest ones and hoping it would fix this thing but it doesn't. I've just installed 7624 to no avail :/

    Well... nevermind. Found a solution by accident just now after a month - apparently Realtek drivers open and close audio channels when something starts and stops playing. So its normal. You can apparently use some software to keep the channel open all the time, like nvidia shadowplay or some program called "jack". Sorry for bothering :/
    Last edited by Cel; 02 Oct 2015 at 15:59.
      My System SpecsSystem Spec


  9. Joined : Oct 2015
    Posts : 1
    windows 10 Pro
       03 Oct 2015 #309

    6.0.7535 is my audio driver version should I update? Or is it update to date?
    Last edited by bob will; 03 Oct 2015 at 11:12. Reason: added more detail
      My System SpecsSystem Spec


  10. Joined : Mar 2015
    Stockport UK
    Posts : 1,125
    Wndows 10 x64 Home
       03 Oct 2015 #310

    bob will said: View Post
    6.0.7535 is my audio driver version should I update? Or is it update to date?
    If it's working fine for you then no point in updating it really.

    You must realise that a lot of us on here are inveterate tweakers who always want to try out the latest builds

    I've tried out all the latest Realtek HD drivers over tha past few months and tbh found little difference between them. I'm currently using 6.0.1.7624 and having no problems whatsoever.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:41.
Find Us
Twitter Facebook Google+



Windows 10 Forums