Page 15 of 175 FirstFirst ... 513141516172565115 ... LastLast

  1. Joined : Sep 2014
    Posts : 242
    64-bit 10240 10 Pro
       22 Aug 2015 #141

    Tonyb said: View Post
    did you use the update catalog if so how did you install them, i see no install in there and i see some people say to install with device manager , but does that way give you the whole software and all or just the driver?.
    I went to device manger and then chose the sound and used the driver update. See the image below. I directed it to the extracted cab file.

    Click image for larger version. 

Name:	dm.PNG 
Views:	5 
Size:	57.4 KB 
ID:	33259
      My System SpecsSystem Spec


  2. Joined : Oct 2014
    Posts : 833
    Windows 8.1, Win10Pro
       22 Aug 2015 #142

    I installed v7586 from Windows Update -- and it is really 7582. Thinking something must have gone wrong in the installation, I opened one of the driver files from the extracted CAB file, and sure enough, that file has version 7582 -- in both the 7582 CAB file and the 7586 CAB file.

    UPDATE: So, I downloaded the file from Microsoft Update Catalog again and this time, when I checked the driver file, it DID say 7586. So, I must have made a mistake in downloading the file last time.
    Last edited by Mark Phelps; 23 Aug 2015 at 19:18.
      My System SpecsSystem Spec


  3. Joined : Sep 2014
    Posts : 242
    64-bit 10240 10 Pro
       22 Aug 2015 #143

    Mark Phelps said: View Post
    I installed v7586 from Windows Update -- and it is really 7582. Thinking something must have gone wrong in the installation, I opened one of the driver files from the extracted CAB file, and sure enough, that file has version 7582 -- in both the 7582 CAB file and the 7586 CAB file.
    All I can say is my driver did update

    Click image for larger version. 

Name:	vd.PNG 
Views:	64 
Size:	18.3 KB 
ID:	33265
      My System SpecsSystem Spec

  4.    23 Aug 2015 #144

    thanks gary i will try this
      My System SpecsSystem Spec

  5.    23 Aug 2015 #145

    Thanks much Gary it worked i know have the newest driver
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Posts : 10
    Windows 10
       23 Aug 2015 #146

    Holy hell. How come the only way I can get sound from both the left and right speakers is to use the drivers from my motherboard disc for Windows 7? EVERY Windows 10 driver has sound output from left speaker and not the right. So frustrating.
      My System SpecsSystem Spec


  7. Joined : Oct 2014
    Posts : 833
    Windows 8.1, Win10Pro
       23 Aug 2015 #147

    Layuth said: View Post
    Holy hell. How come the only way I can get sound from both the left and right speakers is to use the drivers from my motherboard disc for Windows 7? EVERY Windows 10 driver has sound output from left speaker and not the right. So frustrating.
    Not all Realtek drivers work for the same audio chipsets. Are you sure you're downloading drivers for the ALC 1150 chipset?
      My System SpecsSystem Spec

  8.    24 Aug 2015 #148

    as Mark Phelps said make sure you have the correct drivers, just because these ones are for realtek HD audio does not mean they are for your realtek audio, do some research on your audio chip see which one it is and then go to Realtek and search there on the search engine they have for your drivers.
      My System SpecsSystem Spec


  9. Joined : Aug 2015
    Posts : 10
    Windows 10
       24 Aug 2015 #149

    Mark Phelps said: View Post
    Not all Realtek drivers work for the same audio chipsets. Are you sure you're downloading drivers for the ALC 1150 chipset?
    On the ASUS website for my Motherboard (Maximus VI Hero) under audio drivers it lists 7525 as the latest drivers for Windows 10. I figured these new updates from Realtek were the same just newer. Am I wrong?
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Posts : 3
    Windows 10
       24 Aug 2015 #150

    Can't believe I am the only one having this problem, but I looked for answers all over and nothing . I have a 1/8" audio headset which works fine (tested on other computers). I recently upgraded to Windows 10 from Windows 7 and my microphone input doesn't work anymore. Tested both the front and back panel jacks. When I load up Realtek Audio Manager and enable playback, I can hear the mic fine. When I click "Listen to this device" on the Device Properties in Sound Control Panel, I can hear a weird noise that seems to respond to mic input but I can't hear my voice. It almost sounds like a robotic sound (see attached example). When connecting to teamspeak, people will tell me they hear this same weird sound but not my voice.

    I'm using the embedded sound card on my motherboard (Realtek on Gigabyte X79-UD3). I tried updating the audio driver from Windows Catalog, Realtek website, Gigabyte website, all without success. I tried disabling all the sounds effects on the microphone and speakers with no change.

    Any hint would be greatly appreciated!
    Latest Realtek HD Audio Driver Version Attached Files
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
realtek driver tweaked in windows 7 - will the new win 10 driver ...
Hello : I have my realtek driver tweaked in windows 7 , I have it set in the registry to have 2 outputs , instead of one - will the new win 10 driver be able to be adjusted ... Thanks
Drivers and Hardware
Realtek HD Audio audio output speaker issue on Windows 10 RTM 10240
Hello Everyone. I have a Jabra bluetooth speaker (the Solemate Mini). On Windows 8.1 I plug it in to my laptop using the 3.5mm to 3.5mm cable and then, when I watch a movie, it correctly outputs to the speaker and does not use my laptop speakers....
Drivers and Hardware
New RealTek HD Audio Driver available in WU
New RealTek HD Audio Driver available in WU. 18634
Drivers and Hardware
Solved Need audio driver for VIA VT1708S onboard audio.
My ASUS M4N68T-M V2 has a VIA VT1708S onboard audio. The driver I have that worked in Windows 8.1 v10_1200a won't work in 10. Windows doesn't even see the onboard video so it doesn't even look for a driver. It doesn't show up in device manager. In...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:20.
Find Us
Twitter Facebook Google+



Windows 10 Forums